<!-- This page is cached by the Hummingbird Performance plugin v2.6.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://theeventchronicle.com/xmlrpc.php" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The Biggest Casino Jackpot Wins in History - The Event Chronicle</title>
	<meta name="description" content="Winning jackpots are the wish of al gamblers but for this, you must have much luck. In this article, we listed some of the biggest casino jackpots wins in history." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theeventchronicle.com/biggest-casino-jackpot-wins/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Biggest Casino Jackpot Wins in History - The Event Chronicle" />
	<meta property="og:description" content="Winning jackpots are the wish of al gamblers but for this, you must have much luck. In this article, we listed some of the biggest casino jackpots wins in history." />
	<meta property="og:url" content="https://theeventchronicle.com/biggest-casino-jackpot-wins/" />
	<meta property="og:site_name" content="The Event Chronicle" />
	<meta property="article:published_time" content="2020-09-13T10:02:21+00:00" />
	<meta property="og:image" content="https://theeventchronicle.com/wp-content/uploads/2020/09/Jackpot-win.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeventchronicle.com/#website","url":"https://theeventchronicle.com/","name":"The Event Chronicle","description":"","potentialAction":[{"@type":"SearchAction","target":"https://theeventchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeventchronicle.com/biggest-casino-jackpot-wins/#primaryimage","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/09/Jackpot-win.jpg","width":1600,"height":900,"caption":"Source: apkpure.com"},{"@type":"WebPage","@id":"https://theeventchronicle.com/biggest-casino-jackpot-wins/#webpage","url":"https://theeventchronicle.com/biggest-casino-jackpot-wins/","name":"The Biggest Casino Jackpot Wins in History - The Event Chronicle","isPartOf":{"@id":"https://theeventchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://theeventchronicle.com/biggest-casino-jackpot-wins/#primaryimage"},"datePublished":"2020-09-13T10:02:21+00:00","dateModified":"2020-09-13T10:02:21+00:00","author":{"@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b"},"description":"Winning jackpots are the wish of al gamblers but for this, you must have much luck. In this article, we listed some of the biggest casino jackpots wins in history.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeventchronicle.com/biggest-casino-jackpot-wins/"]}]},{"@type":"Person","@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b","name":"John Morse","image":{"@type":"ImageObject","@id":"https://theeventchronicle.com/#personlogo","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/06/John-2.jpg","caption":"John Morse"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="https://theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="https://theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; The Biggest Casino Jackpot Wins in History Comments Feed" href="https://theeventchronicle.com/biggest-casino-jackpot-wins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theeventchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://theeventchronicle.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://theeventchronicle.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.5' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"a73ac6b215","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://theeventchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theeventchronicle.com/wp-json/wp/v2/posts/2881" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeventchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://theeventchronicle.com/?p=2881' />
<link rel="alternate" type="application/json+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fbiggest-casino-jackpot-wins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fbiggest-casino-jackpot-wins%2F&#038;format=xml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#f98d00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-2881 single-format-standard cookies-not-set block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below no-stream-item top-nav-active top-nav-dark top-nav-default-dark top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-menu-components top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-1012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1012"><a href="https://theeventchronicle.com/">Home</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1077"><a href="https://theeventchronicle.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://theeventchronicle.com/">
				<input id="search-input"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 45px; margin-bottom: 30px;">

			
			<a title="The Event Chronicle" href="https://theeventchronicle.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png 2x, https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" alt="The Event Chronicle" width="300" height="100" style="max-height:100px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home" class="menu" role="menubar"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208"><a href="https://theeventchronicle.com">Home</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://theeventchronicle.com/category/news/">News</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://theeventchronicle.com/category/finance/">Finance</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://theeventchronicle.com/category/history/">History</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://theeventchronicle.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://theeventchronicle.com/category/gambling/">Gambling</a><em class="delimiter">/</em><span class="current">The Biggest Casino Jackpot Wins in History</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theeventchronicle.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Gambling","@id":"https:\/\/theeventchronicle.com\/category\/gambling\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-1677" href="https://theeventchronicle.com/category/gambling/">Gambling</a></span>
		<h1 class="post-title entry-title">The Biggest Casino Jackpot Wins in History</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper"><span class="meta-author"><a href="https://theeventchronicle.com/author/john/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">5 mins ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://theeventchronicle.com/wp-content/uploads/2020/09/Jackpot-win-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Source: apkpure.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>The best example of how one’s life can change in an instant would be the case of the lucky player who recently hit a jackpot at the <a href="https://blog.riverbellecasino.com/river-belle-player-wins-atlantean-treasures-mega-moolah-progressive-jackpot/">River Belle Casino</a>. They were playing the Atlantean Treasures Mega Moolah slot machine when the jackpot hit, making them richer by €7.78 million (about $9.2 million) in an instant. For them, 2020 probably doesn’t seem as gloomy and horrific as before.</p>
<p>Hitting a jackpot at a slot machine is not easy &#8211; it usually involves either a very unlikely combination of symbols to land on the screen or an entire chain of events with a pretty uncertain outcome. The lucky winners, in turn, are rewarded with fabulous wins &#8211; thousands at times, millions at others. And in some very rare cases, the wins are truly out of the ordinary, changing the lives of the lucky winners fundamentally and for good.</p>
<h2>What is a progressive jackpot</h2>
<figure id="attachment_2882" aria-describedby="caption-attachment-2882" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2882" src="https://theeventchronicle.com/wp-content/uploads/2020/09/progressive_jackpot_casino.png" alt="" width="1024" height="640" srcset="https://theeventchronicle.com/wp-content/uploads/2020/09/progressive_jackpot_casino.png 1024w, https://theeventchronicle.com/wp-content/uploads/2020/09/progressive_jackpot_casino-300x188.png 300w, https://theeventchronicle.com/wp-content/uploads/2020/09/progressive_jackpot_casino-768x480.png 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-2882" class="wp-caption-text">Source: slots43.com</figcaption></figure>
<p>A “jackpot” is a prize that can be won only in a set of very specific circumstances &#8211; it usually represents an unusually large win, a grand prize of sorts. It is not specific to slot machines and lotteries, although the term is mostly used in relation to them.</p>
<p>The word itself comes from poker &#8211; it was used in reference to ante bets placed in the pot after it was revealed that no player has a pair of jacks or better. It has become widespread in the 1940s when used in relation to grand prizes at slot machines.</p>
<p>A <a href="https://en.wikipedia.org/wiki/Progressive_jackpot">progressive jackpot</a> is a type that grows over time. Lotteries with such prizes that rollover from one week to another, sometimes reaching surprisingly large amounts. When it comes to slot machines, a progressive jackpot means a grand prize that grows by a bit with every spin. Slot machine jackpots can be local or pooled &#8211; a local one is collected from a single slot machine, while a pooled one by an entire network of slots. The latter is pretty common at online casinos.</p>
<h2>“Famous” jackpots</h2>
<figure id="attachment_2883" aria-describedby="caption-attachment-2883" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-2883" src="https://theeventchronicle.com/wp-content/uploads/2020/09/Power-Ball-Jackpot-1024x576.jpg" alt="" width="1024" height="576" srcset="https://theeventchronicle.com/wp-content/uploads/2020/09/Power-Ball-Jackpot-1024x576.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2020/09/Power-Ball-Jackpot-300x169.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2020/09/Power-Ball-Jackpot-768x432.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2020/09/Power-Ball-Jackpot-390x220.jpg 390w, https://theeventchronicle.com/wp-content/uploads/2020/09/Power-Ball-Jackpot.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-2883" class="wp-caption-text">Source: kktv.com</figcaption></figure>
<p>The jackpots most people in the world have heard about are those from North American lotteries. A few years ago, the <a href="https://www.cnbc.com/2018/03/29/who-won-the-biggest-us-lottery-prizes-ever.html">Powerball jackpot</a> made the news by reaching a never-before-seen amount: $1.59 billion ($983 million after taxes). Itt was won by three tickets, netting more than $300 million in payouts for each winner. The other famous lottery jackpot is linked to another North American lottery &#8211; Megabucks &#8211; that paid out $877 million to a single lucky winner in 2018. This is the single largest lottery win ever paid out in history.</p>
<p>The world’s best-known land-based slot machine progressive jackpot is certainly Megabucks, a slot machine built and operated by the multinational gambling group IGT. The slot machine has been around for decades &#8211; it is present in pretty much every Las Vegas casino, and it is operated in many other land-based gambling outlets around the world.</p>
<p>And when it comes to online casinos, there are several major progressive jackpot networks that are competing for the players’ attention: Microgaming’s Mega Moolah is probably the best-known and most generous, having paid out close to $1.2 billion in jackpot wins since its introduction in the late 1990s. Its “competition” is Mega Fortune, a jackpot network run by Swedish casino services provider NetEnt. It’s a “younger” network but one with a bang: it has paid out some of the largest progressive jackpots in history.</p>
<h2>The largest win in a land-based casino</h2>
<figure id="attachment_2885" aria-describedby="caption-attachment-2885" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-2885" src="https://theeventchronicle.com/wp-content/uploads/2020/09/Slot-Jackpot-1024x672.jpg" alt="" width="1024" height="672" srcset="https://theeventchronicle.com/wp-content/uploads/2020/09/Slot-Jackpot-1024x672.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2020/09/Slot-Jackpot-300x197.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2020/09/Slot-Jackpot-768x504.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2020/09/Slot-Jackpot-1536x1008.jpg 1536w, https://theeventchronicle.com/wp-content/uploads/2020/09/Slot-Jackpot.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-2885" class="wp-caption-text">Source: unsplash.com</figcaption></figure>
<p>The history of the Megabucks slot machine is filled with news about spectacular payouts and unlikely events, like Elmer Sherwin’s double jackpot win 16 years apart. The largest-ever jackpot paid out by a Megabucks slot machine so far happened 17 years ago, at the Excalibur hotel-casino in <a href="https://www.thrillist.com/entertainment/las-vegas/top-vegas-gambling-mistakes">Las Vegas</a>.</p>
<p>A software engineer from Los Angeles, 25 at the time, visited Sin City for the 2003 NCAA basketball tournament when he decided to try his luck at the slots &#8211; after all, you can’t go to Vegas and not gamble at all, right? Against all odds, after playing just three $1 spins on the Megabucks Jackpot slot machine at the Excalibur, his life instantly changed: he won $38.7 million. The win broke the previous record of $34.9 million won by a lucky player in 2000, at the Desert Inn in Las Vegas.</p>
<p>The Megabucks progressive jackpot has been growing for almost a whole year at the time of the record-breaking win, with contributions from dollar slot machines in more than 150 casinos in the state of Nevada.</p>
<h2>The largest win in an online casino</h2>
<figure id="attachment_2886" aria-describedby="caption-attachment-2886" style="width: 978px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-2886" src="https://theeventchronicle.com/wp-content/uploads/2020/09/mega-moolah-bonus-e1599990588672.png" alt="" width="978" height="633" srcset="https://theeventchronicle.com/wp-content/uploads/2020/09/mega-moolah-bonus-e1599990588672.png 978w, https://theeventchronicle.com/wp-content/uploads/2020/09/mega-moolah-bonus-e1599990588672-300x194.png 300w, https://theeventchronicle.com/wp-content/uploads/2020/09/mega-moolah-bonus-e1599990588672-768x497.png 768w" sizes="(max-width: 978px) 100vw, 978px" /><figcaption id="caption-attachment-2886" class="wp-caption-text">Source: steppingstones.nu</figcaption></figure>
<p>Online casino jackpots are yet to reach the spectacular payouts of their land-based counterparts but theirs are still pretty spectacular. Not to mention the fact that they can be won over the internet. There are several major progressive jackpot networks &#8211; every major casino software provider has one &#8211; but there are two that stand out through their massive payouts: NetEnt’s Mega Fortune and Microgaming’s Mega Moolah. These two jackpots have been competing for the title of the most generous win for years, both of them claiming supremacy.</p>
<p>The biggest progressive jackpot payout by a NetEnt slot machine so far happened in 2013 at the Finnish state-owned online casino Paf.com. A player who preferred to remain anonymous won a staggering €17.8 million (over $21 million today), breaking the previous <a href="https://www.guinnessworldrecords.com/world-records/largest-jackpot-payout-in-an-online-slot-machine-game">Guinness World Record</a> to become the biggest online slot machine payout in history &#8211; at the time, of course. The record has been broken since, and not just once.</p>
<p>Mega Moolah is currently the most generous progressive jackpot network in operation online. Microgaming’s jackpot has paid out more than $1.2 billion in jackpots since its introduction in the late 1990s and has broken several records in the process. The biggest-ever Mega Moolah jackpot was hit by an anonymous player at the Grand Mondial online casino &#8211; the win of €18.9 million ($22.4 million today) is the biggest amount ever paid out by an online gambling outlet. Previous record-breaking payouts include $20 million won by a Canadian player last January and a €14.7 million ($17 million) payout to a Swedish player this August.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://theeventchronicle.com/tag/casino/" rel="tag">Casino</a> <a href="https://theeventchronicle.com/tag/gambling/" rel="tag">gambling</a> <a href="https://theeventchronicle.com/tag/history/" rel="tag">history</a> <a href="https://theeventchronicle.com/tag/jackpot/" rel="tag">Jackpot</a> <a href="https://theeventchronicle.com/tag/land-based-casino/" rel="tag">Land-Based Casino</a> <a href="https://theeventchronicle.com/tag/lottery/" rel="tag">Lottery</a> <a href="https://theeventchronicle.com/tag/online-casino/" rel="tag">Online Casino</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper"><span class="meta-author"><a href="https://theeventchronicle.com/author/john/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">5 mins ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

								<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->


	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="6 Most Popular Casino Gambling Superstitions 2020" href="https://theeventchronicle.com/casino-gambling-superstitions/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/08/Gambling-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of 6 Most Popular Casino Gambling Superstitions 2020" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/casino-gambling-superstitions/">6 Most Popular Casino Gambling Superstitions 2020</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Online Slots &#8211; How to Stay Safe While Playing in 2020" href="https://theeventchronicle.com/online-slots-safety/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/08/casino-slots-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Online Slots &#8211; How to Stay Safe While Playing in 2020" loading="lazy" srcset="https://theeventchronicle.com/wp-content/uploads/2020/08/casino-slots-390x220.jpg 390w, https://theeventchronicle.com/wp-content/uploads/2020/08/casino-slots-300x169.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2020/08/casino-slots-768x432.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2020/08/casino-slots.jpg 1024w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/online-slots-safety/">Online Slots &#8211; How to Stay Safe While Playing in 2020</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/biggest-casino-jackpot-wins/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="i0e0f16890"  name="i0e0f16890"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aab9b38bb907603b3721f07a39c233f5" );document.getElementById("i0e0f16890").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2881' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of List of Deep Underground Military Bases (DUMBs)" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What is GESARA?" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Only Three Countries Left Without a ROTHSCHILD Central Bank!" href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/rotschild-centrak-bank-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Only Three Countries Left Without a ROTHSCHILD Central Bank!" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/">Only Three Countries Left Without a ROTHSCHILD Central Bank!</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 30, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Prepare For Change: Important Cobra Announcement" href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/300001-e1500120470244-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Prepare For Change: Important Cobra Announcement" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/">Prepare For Change: Important Cobra Announcement</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 11, 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/laura-eisenhower-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/">Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 6, 2018</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Biggest Casino Jackpot Wins in History" href="https://theeventchronicle.com/biggest-casino-jackpot-wins/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/09/Jackpot-win-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The Biggest Casino Jackpot Wins in History" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/biggest-casino-jackpot-wins/">The Biggest Casino Jackpot Wins in History</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Krakow Wicked Stag Do Ideas in 2020" href="https://theeventchronicle.com/krakow-wicked-stag-do-ideas/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/09/Stag-Party-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Krakow Wicked Stag Do Ideas in 2020" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/krakow-wicked-stag-do-ideas/">Krakow Wicked Stag Do Ideas in 2020</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Can Dog Treats Go Bad?" href="https://theeventchronicle.com/can-dog-treats-go-bad/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/09/Dog-Eating-Snacks-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Can Dog Treats Go Bad?" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/can-dog-treats-go-bad/">Can Dog Treats Go Bad?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="4 Reasons Pre-Employment Background Checks Are Important in 2020" href="https://theeventchronicle.com/pre-employment-background-checks/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/09/hire-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 4 Reasons Pre-Employment Background Checks Are Important in 2020" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/pre-employment-background-checks/">4 Reasons Pre-Employment Background Checks Are Important in 2020</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="How To Care For Colored Hair in 2020" href="https://theeventchronicle.com/colored-hair-care/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/09/Hair-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of How To Care For Colored Hair in 2020" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/colored-hair-care/">How To Care For Colored Hair in 2020</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">6 days ago</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-widget-categories-4" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-110"><a href="https://theeventchronicle.com/category/science/">Science</a> <span>124</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-11"><a href="https://theeventchronicle.com/category/news/">News</a> <span>108</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-193"><a href="https://theeventchronicle.com/category/history/">History</a> <span>52</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-117"><a href="https://theeventchronicle.com/category/health/">Health</a> <span>30</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2"><a href="https://theeventchronicle.com/category/finance/">Finance</a> <span>27</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-543"><a href="https://theeventchronicle.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">World</a> <span>27</span>
<ul class='children'>
	<li class="cat-item cat-counter tie-cat-item-550"><a href="https://theeventchronicle.com/category/tie-world/tie-travel/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Travel</a> <span>6</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-556"><a href="https://theeventchronicle.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-554"><a href="https://theeventchronicle.com/category/tie-world/tie-games/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Games</a> <span>1</span>
</li>
</ul>
</li>
	<li class="cat-item cat-counter tie-cat-item-19"><a href="https://theeventchronicle.com/category/rothschild-family/">Rothschild Family</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-506"><a href="https://theeventchronicle.com/category/net-worth/">Net Worth</a> <span>14</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-561"><a href="https://theeventchronicle.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Tech</a> <span>11</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-562"><a href="https://theeventchronicle.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Life Style</a> <span>6</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-58"><a href="https://theeventchronicle.com/category/hillary-clinton/">Hillary Clinton</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-111"><a href="https://theeventchronicle.com/category/nikola-tesla/">Nikola Tesla</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-558"><a href="https://theeventchronicle.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Business</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1171"><a href="https://theeventchronicle.com/category/cars/">Cars</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1"><a href="https://theeventchronicle.com/category/uncategorized/">Uncategorized</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1579"><a href="https://theeventchronicle.com/category/house/">House</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1677"><a href="https://theeventchronicle.com/category/gambling/">Gambling</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-89"><a href="https://theeventchronicle.com/category/ebola/">Ebola</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-96"><a href="https://theeventchronicle.com/category/george-soros/">George Soros</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1724"><a href="https://theeventchronicle.com/category/style/">Style</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1736"><a href="https://theeventchronicle.com/category/pets/">Pets</a> <span>1</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" style="margin-top: 40px; width: 350px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="search-3" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Contsct Us</div></div>			<div class="textwidget"><p><span style="color: #0099CC;"><strong>kravitzcj [at] gmail.com</strong></span></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://theeventchronicle.com/biggest-casino-jackpot-wins/" rel="external noopener" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=The%20Biggest%20Casino%20Jackpot%20Wins%20in%20History&#038;url=https://theeventchronicle.com/biggest-casino-jackpot-wins/" rel="external noopener" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=The%20Biggest%20Casino%20Jackpot%20Wins%20in%20History%20https://theeventchronicle.com/biggest-casino-jackpot-wins/" rel="external noopener" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://theeventchronicle.com/biggest-casino-jackpot-wins/&text=The%20Biggest%20Casino%20Jackpot%20Wins%20in%20History" rel="external noopener" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=The%20Biggest%20Casino%20Jackpot%20Wins%20in%20History%20https://theeventchronicle.com/biggest-casino-jackpot-wins/" rel="external noopener" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-6" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-11">News</span></span><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of List of Deep Underground Military Bases (DUMBs)" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What is GESARA?" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Only Three Countries Left Without a ROTHSCHILD Central Bank!" href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/rotschild-centrak-bank-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Only Three Countries Left Without a ROTHSCHILD Central Bank!" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/">Only Three Countries Left Without a ROTHSCHILD Central Bank!</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 30, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Prepare For Change: Important Cobra Announcement" href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/300001-e1500120470244-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Prepare For Change: Important Cobra Announcement" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/">Prepare For Change: Important Cobra Announcement</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 11, 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/laura-eisenhower-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/">Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 6, 2018</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/is-hillary-clinton-even-alive-body-doubles-medical-problems-parkinsons/">
							<span class="date meta-item tie-icon">October 3, 2016</span>							<h3>Is Hillary Clinton Even Alive? Body Doubles, Medical Problems &#038; Parkinson’s</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/spiritual-awakening/">
							<span class="date meta-item tie-icon">November 12, 2016</span>							<h3>11 Signs of Spiritual Awakening</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/ron-paul-warning-to-trump-shadow-government-will-infiltrate-your-cabinet/">
							<span class="date meta-item tie-icon">November 15, 2016</span>							<h3>Ron Paul: Warning to Trump — “Shadow Government” Will Infiltrate Your Cabinet</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/ted-gunderson-cia-satanism/">
							<span class="date meta-item tie-icon">November 20, 2016</span>							<h3>Ted Gunderson — The CIA &#038; Satanism</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/mkultra-project-monarch-whistleblower-cathy-obrien/">
							<span class="date meta-item tie-icon">November 28, 2016</span>							<h3>MKUltra &#038; Project Monarch Whistleblower Cathy O’Brien On Her Groundbreaking New Book</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/the-nazi-antarctic-fortress/">
							<span class="date meta-item tie-icon">November 28, 2016</span>							<h3>The Nazi Antarctic fortress: Base 211 and Operation Highjump</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169237974-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169237974-1');
</script>
<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.5' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://theeventchronicle.com/wp-admin/admin-ajax.php",
					data : "postviews_id=2881&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.5' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.5' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.5' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Caudex:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!-- Hummingbird cache file was created in 0.26235795021057 seconds, on 13-09-20 10:07:22 -->