<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png'>
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png'>
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2021/01/businessman-780x470.jpg'>
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>

	<!-- This site is optimized with the Yoast SEO plugin v15.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>High Net Worth Individual Definition And Meaningfully Explained in 2021 - The Event Chronicle</title>
	<meta name="description" content="What is it that defines a person as &quot;high net worth&quot;? This is not an easy question to answer, and the only sure way to find out is through a high net worth definition." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theeventchronicle.com/high-net-worth-individual/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="High Net Worth Individual Definition And Meaningfully Explained in 2021 - The Event Chronicle" />
	<meta property="og:description" content="What is it that defines a person as &quot;high net worth&quot;? This is not an easy question to answer, and the only sure way to find out is through a high net worth definition." />
	<meta property="og:url" content="https://theeventchronicle.com/high-net-worth-individual/" />
	<meta property="og:site_name" content="The Event Chronicle" />
	<meta property="article:published_time" content="2021-01-22T12:27:53+00:00" />
	<meta property="og:image" content="https://theeventchronicle.com/wp-content/uploads/2021/01/businessman.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1280" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="John Morse">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeventchronicle.com/#website","url":"https://theeventchronicle.com/","name":"The Event Chronicle","description":"","potentialAction":[{"@type":"SearchAction","target":"https://theeventchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeventchronicle.com/high-net-worth-individual/#primaryimage","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2021/01/businessman.jpg","width":1920,"height":1280,"caption":"Source: unsplash.com"},{"@type":"WebPage","@id":"https://theeventchronicle.com/high-net-worth-individual/#webpage","url":"https://theeventchronicle.com/high-net-worth-individual/","name":"High Net Worth Individual Definition And Meaningfully Explained in 2021 - The Event Chronicle","isPartOf":{"@id":"https://theeventchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://theeventchronicle.com/high-net-worth-individual/#primaryimage"},"datePublished":"2021-01-22T12:27:53+00:00","dateModified":"2021-01-22T12:27:53+00:00","author":{"@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b"},"description":"What is it that defines a person as \"high net worth\"? This is not an easy question to answer, and the only sure way to find out is through a high net worth definition.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeventchronicle.com/high-net-worth-individual/"]}]},{"@type":"Person","@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b","name":"John Morse","image":{"@type":"ImageObject","@id":"https://theeventchronicle.com/#personlogo","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/06/John-2.jpg","caption":"John Morse"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="https://theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="https://theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; High Net Worth Individual Definition And Meaningfully Explained in 2021 Comments Feed" href="https://theeventchronicle.com/high-net-worth-individual/feed/" />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://theeventchronicle.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='c4wp-public-css'  href='https://theeventchronicle.com/wp-content/plugins/wp-captcha//assets/css/c4wp-public.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=5.3.1' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"4084a41ccb","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/wp-captcha//assets/js/c4wp-public.js?ver=5.6' id='c4wp-public-js'></script>
<link rel="https://api.w.org/" href="https://theeventchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theeventchronicle.com/wp-json/wp/v2/posts/9988" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeventchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://theeventchronicle.com/?p=9988' />
<link rel="alternate" type="application/json+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fhigh-net-worth-individual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fhigh-net-worth-individual%2F&#038;format=xml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#795548" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-9988 single-format-standard tie-no-js cookies-not-set block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 45px; margin-bottom: 30px;">

			
			<a title="The Event Chronicle" href="https://theeventchronicle.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png 2x, https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" alt="The Event Chronicle" width="300" height="100" style="max-height:100px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home" class="menu" role="menubar"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208"><a href="https://theeventchronicle.com">Home</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://theeventchronicle.com/category/news/">News</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://theeventchronicle.com/category/finance/">Finance</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://theeventchronicle.com/category/history/">History</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://theeventchronicle.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://theeventchronicle.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://theeventchronicle.com/category/tie-business/">Business</a><em class="delimiter">/</em><span class="current">High Net Worth Individual Definition And Meaningfully Explained in 2021</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theeventchronicle.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Business","@id":"https:\/\/theeventchronicle.com\/category\/tie-business\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-558" href="https://theeventchronicle.com/category/tie-business/">Business</a></span>
		<h1 class="post-title entry-title">High Net Worth Individual Definition And Meaningfully Explained in 2021</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://theeventchronicle.com/author/john/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">5 mins ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://theeventchronicle.com/wp-content/uploads/2021/01/businessman-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Source: unsplash.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>You may be wondering what it means for you to be considered as a high net worth individual. For your information. Being wealthy does not necessarily mean having money in the bank or having fancy vehicles.</p>
<p>According to a common net worth definition, you must be able to purchase anything that you want, regardless of its value. Furthermore, you must afford any investment that you choose, including equities, stocks, bonds, mutual funds, etc. Only possessing these things does not make you wealthy. Take a look at this link <a href="https://pillarwm.com/why-it-matters-ultra-high-net-worth-or-high-net-worth/">https://pillarwm.com/why-it-matters-ultra-high-net-worth-or-high-net-worth/</a>.</p>
<h2>What&#8217;s a high net worth definition?</h2>
<figure id="attachment_9617" aria-describedby="caption-attachment-9617" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-9617" src="https://theeventchronicle.com/wp-content/uploads/2021/01/wage-1024x682.jpg" alt="" width="1024" height="682" srcset="https://theeventchronicle.com/wp-content/uploads/2021/01/wage-1024x682.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/01/wage-300x200.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/01/wage-768x512.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/01/wage.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-9617" class="wp-caption-text">Source: pexels.com</figcaption></figure>
<p>What is it that defines a person as &#8220;high net worth&#8221;? This is not an easy question to answer, and the only sure way to find out is through a high net worth definition. The definition refers to someone who has assets &#8211; usually financial assets &#8211; that total a certain amount of money. Usually, the people labeled as &#8220;high net worth&#8221; have at least that much money. If you are being called a high net worth individual, here are some things that you should know.</p>
<p>Many people have a difficult time understanding the concept of being wealthy. Because of this, they end up thinking that wealth is having money and saving it. In reality, having net worth means something completely different than simply having money in the bank. Many people are confused by the concepts of net worth and end up believing that wealth consists of things such as having money in the bank.</p>
<p>Several factors contribute to determining your net worth. One of the most important aspects is your net worth, as defined by the <a href="https://www.ssa.gov/">Social Security Administration</a>. The SSA takes into consideration several factors when coming up with your final net worth definition. However, several other factors can be considered in your situation.</p>
<p>Your net worth is the value you have minus the value of everything you currently own, minus your debts. This number is called your adjusted gross income. Your assets consist of your home, your automobile, and your business. Your liabilities include your mortgage, student loans, credit cards, and anything else that is considered personal that you owe money on. As determined by the IRS, your net worth includes all of the money you have not yet been able to get rid of. Your current tax situation determines the tax rate that you pay.</p>
<h2>Definition of High Net Worth Individual?</h2>
<figure id="attachment_9990" aria-describedby="caption-attachment-9990" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-9990" src="https://theeventchronicle.com/wp-content/uploads/2021/01/High-Net-Worth-Individual-1024x682.jpg" alt="" width="1024" height="682" srcset="https://theeventchronicle.com/wp-content/uploads/2021/01/High-Net-Worth-Individual-1024x682.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/01/High-Net-Worth-Individual-300x200.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/01/High-Net-Worth-Individual-768x511.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/01/High-Net-Worth-Individual.jpg 1155w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-9990" class="wp-caption-text">Source: sekerenews.com</figcaption></figure>
<p>The high-net-worth individual is usually a term employed by some banking sector sections to label persons whose investable assets exceed a certain monetary amount. In most cases, these persons are defined as owning financial assets with a value usually higher than US$1M. If one meets the criteria for such an individual, it means that he or she is wealthy beyond the means of an average person. Such individuals usually own properties such as art collections, bank accounts, and other worthies.</p>
<p>Many individuals are unaware of the fact that there are several people who belong to the high net worth individual category, which is why they have not acquired the level of respect and position that most people dream about. One can easily confuse this group with the super-rich, but the truth is that they have achieved their status on merit, rather than thanks to birth. Some notable individuals in this group are the late philanthropist Michael Chertof, investor Warren Buffet, and singer Beyonce Knowles and her mother, Tina Knowles.</p>
<p>It is your responsibility, then, to look into these options and consider all the ramifications. You must be prepared to deal with the risk of not making enough money, as well as the risk of leaving it too long. If you are one of those people who have been blessed with high net worth, then take advantage of it. Pursue your dreams, invest in yourself, and enjoy the freedom that comes with having the money you earned. High net worth does not mean that you will always have it, but if you work hard, you can enjoy more of what it means to have such a status.</p>
<h2>High net worth definition and meaningfully explained</h2>
<figure id="attachment_9991" aria-describedby="caption-attachment-9991" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-9991" src="https://theeventchronicle.com/wp-content/uploads/2021/01/business-man-1024x683.jpg" alt="" width="1024" height="683" srcset="https://theeventchronicle.com/wp-content/uploads/2021/01/business-man-1024x683.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/01/business-man-300x200.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/01/business-man-768x512.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/01/business-man-1536x1024.jpg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/01/business-man.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-9991" class="wp-caption-text">Source: unsplash.com</figcaption></figure>
<p>The definition is very much a numbers game. The more money you have, the more you have everything else. If you are starting from scratch and creating your net worth, things will be different. However, if you are already on your way to becoming wealthy and are starting from a position of financial security, things tend to be a little bit easier. The most important thing you should keep in mind is that you should have a measurable net worth. You are not looking to build up your home or afford a private airplane. Still, the exercise&#8217;s main purpose is to determine whether or not you are <a href="https://www.entrepreneur.com/article/298348">making enough money</a> each month to maintain an enviable lifestyle.</p>
<p>So, it makes sense that we should get the word out that there is such a thing as high net worth and that you can achieve it even when you are just beginning to establish yourself in your career and finances. The first step, of course, is to determine exactly what it is that constitutes your net worth. Once you have that, you can decide how you want to improve your net worth. You may want to invest, and you may want to save, or want to spend and invest some of your net worth.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://theeventchronicle.com/tag/bonds/" rel="tag">Bonds</a> <a href="https://theeventchronicle.com/tag/business/" rel="tag">Business</a> <a href="https://theeventchronicle.com/tag/high-net-worth/" rel="tag">high net worth</a> <a href="https://theeventchronicle.com/tag/real-estate/" rel="tag">real estate</a> <a href="https://theeventchronicle.com/tag/stocks/" rel="tag">Stocks</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://theeventchronicle.com/author/john/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">5 mins ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="5 Different Ways To Buy And Invest In Gold &#8211; 2021 Guide" href="https://theeventchronicle.com/buy-and-invest-in-gold/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/01/gold-bullions-invest-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/buy-and-invest-in-gold/">5 Different Ways To Buy And Invest In Gold &#8211; 2021 Guide</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="4 Essential Tips to Improve Your Trading Skills &#8211; 2021 Guide" href="https://theeventchronicle.com/improve-your-trading-skills/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/01/trading-broker-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/improve-your-trading-skills/">4 Essential Tips to Improve Your Trading Skills &#8211; 2021 Guide</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="5 Requirements You Need to Gan EB-5 Visa &#8211; 2021 Guide" href="https://theeventchronicle.com/eb-5-visa-requirements/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/01/visa-EB5-390x220.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://theeventchronicle.com/wp-content/uploads/2021/01/visa-EB5-390x220.png 390w, https://theeventchronicle.com/wp-content/uploads/2021/01/visa-EB5-300x169.png 300w, https://theeventchronicle.com/wp-content/uploads/2021/01/visa-EB5-1024x576.png 1024w, https://theeventchronicle.com/wp-content/uploads/2021/01/visa-EB5-768x432.png 768w, https://theeventchronicle.com/wp-content/uploads/2021/01/visa-EB5.png 1200w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/eb-5-visa-requirements/">5 Requirements You Need to Gan EB-5 Visa &#8211; 2021 Guide</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="How Risky is Fixed Income Investing &#8211; 2021 Guide" href="https://theeventchronicle.com/fixed-income-investing/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/01/investment-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/fixed-income-investing/">How Risky is Fixed Income Investing &#8211; 2021 Guide</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 week ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/high-net-worth-individual/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="e939b0ae3d"  name="e939b0ae3d"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a1ad536f87fd4d973343420148ef96f4" );document.getElementById("e939b0ae3d").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="c4wp-display-captcha-form"><label for="Solve Captcha*">Solve Captcha*</label>71&nbsp;&nbsp;&#43;&nbsp;&nbsp;<input id="c4wp_user_input_captcha" name="c4wp_user_input_captcha" class="c4wp_user_input_captcha" type="text" style="width: 45px;" autocomplete="off" />&nbsp;&nbsp;=&nbsp;&nbsp;74<input type="hidden" name="c4wp_random_input_captcha" value="rQo=" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9988' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Do you know about NESARA? I bet you DON’T, but it’s about time you DO!" href="https://theeventchronicle.com/do-you-know-about-nesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/nesara-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/do-you-know-about-nesara/">Do you know about NESARA? I bet you DON’T, but it’s about time you DO!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">February 17, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Robert Rushing Net Worth in 2020 and 5 Things You Didn’t Know" href="https://theeventchronicle.com/who-is-robert-rushing/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/04/Robert-Rushing-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/who-is-robert-rushing/">Robert Rushing Net Worth in 2020 and 5 Things You Didn’t Know</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 29, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Rothschilds and the Geoengineering Empire" href="https://theeventchronicle.com/the-rothschilds-and-the-geoengineering-empire/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/rothschild-palace-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/the-rothschilds-and-the-geoengineering-empire/">The Rothschilds and the Geoengineering Empire</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 29, 2016</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="High Net Worth Individual Definition And Meaningfully Explained in 2021" href="https://theeventchronicle.com/high-net-worth-individual/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/01/businessman-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/high-net-worth-individual/">High Net Worth Individual Definition And Meaningfully Explained in 2021</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Calculating The Discount Being Offered By Retailers in 2021" href="https://theeventchronicle.com/calculating-discount-being-offered-by-retailers/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/01/calculating-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/calculating-discount-being-offered-by-retailers/">Calculating The Discount Being Offered By Retailers in 2021</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">32 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Why Seniors Are Often Hurt in Pedestrian Accidents &#8211; 2021 Guide" href="https://theeventchronicle.com/seniors-are-often-hurt-in-pedestrian-accidents/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/01/old-people-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/seniors-are-often-hurt-in-pedestrian-accidents/">Why Seniors Are Often Hurt in Pedestrian Accidents &#8211; 2021 Guide</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">22 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="5 Different Ways To Buy And Invest In Gold &#8211; 2021 Guide" href="https://theeventchronicle.com/buy-and-invest-in-gold/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/01/gold-bullions-invest-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/buy-and-invest-in-gold/">5 Different Ways To Buy And Invest In Gold &#8211; 2021 Guide</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Anabolic Steroids Symptoms and Warning Signs &#8211; 2021 Guide" href="https://theeventchronicle.com/anabolic-steroids-symptoms-and-warning-signs/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/01/steroids-using-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/anabolic-steroids-symptoms-and-warning-signs/">Anabolic Steroids Symptoms and Warning Signs &#8211; 2021 Guide</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">3 days ago</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-widget-categories-4" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-506"><a href="https://theeventchronicle.com/category/net-worth/">Net Worth</a> <span>528</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1793"><a href="https://theeventchronicle.com/category/music/">Music</a> <span>165</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-110"><a href="https://theeventchronicle.com/category/science/">Science</a> <span>125</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-11"><a href="https://theeventchronicle.com/category/news/">News</a> <span>120</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2413"><a href="https://theeventchronicle.com/category/tv-show/">TV Show</a> <span>95</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-558"><a href="https://theeventchronicle.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Business</a> <span>91</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2725"><a href="https://theeventchronicle.com/category/tips/">Tips</a> <span>87</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1787"><a href="https://theeventchronicle.com/category/television-personality/">Television personality</a> <span>87</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1818"><a href="https://theeventchronicle.com/category/reality-star/">Reality star</a> <span>76</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1794"><a href="https://theeventchronicle.com/category/singer/">Singer</a> <span>67</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-117"><a href="https://theeventchronicle.com/category/health/">Health</a> <span>67</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1847"><a href="https://theeventchronicle.com/category/rappers/">Rappers</a> <span>65</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1761"><a href="https://theeventchronicle.com/category/actress/">Actress</a> <span>64</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1835"><a href="https://theeventchronicle.com/category/actor/">Actor</a> <span>61</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-193"><a href="https://theeventchronicle.com/category/history/">History</a> <span>55</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1579"><a href="https://theeventchronicle.com/category/house/">House</a> <span>51</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2711"><a href="https://theeventchronicle.com/category/sport/">Sport</a> <span>49</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2441"><a href="https://theeventchronicle.com/category/celebrities/">Celebrities</a> <span>45</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2"><a href="https://theeventchronicle.com/category/finance/">Finance</a> <span>43</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1677"><a href="https://theeventchronicle.com/category/gambling/">Gambling</a> <span>42</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-561"><a href="https://theeventchronicle.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Tech</a> <span>41</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1869"><a href="https://theeventchronicle.com/category/football-player/">Football player</a> <span>33</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1724"><a href="https://theeventchronicle.com/category/style/">Style</a> <span>33</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-543"><a href="https://theeventchronicle.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">World</a> <span>50</span>
<ul class='children'>
	<li class="cat-item cat-counter tie-cat-item-550"><a href="https://theeventchronicle.com/category/tie-world/tie-travel/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Travel</a> <span>28</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-556"><a href="https://theeventchronicle.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-554"><a href="https://theeventchronicle.com/category/tie-world/tie-games/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Games</a> <span>1</span>
</li>
</ul>
</li>
	<li class="cat-item cat-counter tie-cat-item-1"><a href="https://theeventchronicle.com/category/uncategorized/">Uncategorized</a> <span>27</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1909"><a href="https://theeventchronicle.com/category/athlete/">Athlete</a> <span>23</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1171"><a href="https://theeventchronicle.com/category/cars/">Cars</a> <span>19</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-19"><a href="https://theeventchronicle.com/category/rothschild-family/">Rothschild Family</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2099"><a href="https://theeventchronicle.com/category/housewives/">Housewives</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1971"><a href="https://theeventchronicle.com/category/basketball-player/">Basketball player</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2237"><a href="https://theeventchronicle.com/category/businessman/">Businessman</a> <span>12</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-562"><a href="https://theeventchronicle.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Life Style</a> <span>11</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2672"><a href="https://theeventchronicle.com/category/relationship/">Relationship</a> <span>11</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1882"><a href="https://theeventchronicle.com/category/politician/">Politician</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2810"><a href="https://theeventchronicle.com/category/education/">Education</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1814"><a href="https://theeventchronicle.com/category/artist/">Artist</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1990"><a href="https://theeventchronicle.com/category/wrestler/">Wrestler</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1916"><a href="https://theeventchronicle.com/category/model/">Model</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1736"><a href="https://theeventchronicle.com/category/pets/">Pets</a> <span>6</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1824"><a href="https://theeventchronicle.com/category/producer/">Producer</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-58"><a href="https://theeventchronicle.com/category/hillary-clinton/">Hillary Clinton</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3167"><a href="https://theeventchronicle.com/category/cbd/">CBD</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-111"><a href="https://theeventchronicle.com/category/nikola-tesla/">Nikola Tesla</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2681"><a href="https://theeventchronicle.com/category/social-media/">Social Media</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1993"><a href="https://theeventchronicle.com/category/stylist/">Stylist</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1752"><a href="https://theeventchronicle.com/category/website/">Website</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3386"><a href="https://theeventchronicle.com/category/gaming/">Gaming</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1834"><a href="https://theeventchronicle.com/category/tattoo-artist/">Tattoo artist</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1864"><a href="https://theeventchronicle.com/category/manager/">Manager</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-89"><a href="https://theeventchronicle.com/category/ebola/">Ebola</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2396"><a href="https://theeventchronicle.com/category/hobby/">Hobby</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-96"><a href="https://theeventchronicle.com/category/george-soros/">George Soros</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1900"><a href="https://theeventchronicle.com/category/dj/">DJ</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-4213"><a href="https://theeventchronicle.com/category/religion/">Religion</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1965"><a href="https://theeventchronicle.com/category/racer/">Racer</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2546"><a href="https://theeventchronicle.com/category/marketing/">Marketing</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2555"><a href="https://theeventchronicle.com/category/radio/">Radio</a> <span>1</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" style="margin-top: 40px; width: 350px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="search-3" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Contsct Us</div></div>			<div class="textwidget"><p><span style="color: #0099cc;"><strong>sinisavuk [at] opptrends.com</strong></span></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://theeventchronicle.com/high-net-worth-individual/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=High%20Net%20Worth%20Individual%20Definition%20And%20Meaningfully%20Explained%20in%202021&#038;url=https://theeventchronicle.com/high-net-worth-individual/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=High%20Net%20Worth%20Individual%20Definition%20And%20Meaningfully%20Explained%20in%202021%20https://theeventchronicle.com/high-net-worth-individual/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://theeventchronicle.com/high-net-worth-individual/&text=High%20Net%20Worth%20Individual%20Definition%20And%20Meaningfully%20Explained%20in%202021" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=High%20Net%20Worth%20Individual%20Definition%20And%20Meaningfully%20Explained%20in%202021%20https://theeventchronicle.com/high-net-worth-individual/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-6" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2">Finance</span></span><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Do you know about NESARA? I bet you DON’T, but it’s about time you DO!" href="https://theeventchronicle.com/do-you-know-about-nesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/nesara-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/do-you-know-about-nesara/">Do you know about NESARA? I bet you DON’T, but it’s about time you DO!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">February 17, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Robert Rushing Net Worth in 2020 and 5 Things You Didn’t Know" href="https://theeventchronicle.com/who-is-robert-rushing/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/04/Robert-Rushing-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/who-is-robert-rushing/">Robert Rushing Net Worth in 2020 and 5 Things You Didn’t Know</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">September 29, 2020</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Rothschilds and the Geoengineering Empire" href="https://theeventchronicle.com/the-rothschilds-and-the-geoengineering-empire/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/rothschild-palace-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/the-rothschilds-and-the-geoengineering-empire/">The Rothschilds and the Geoengineering Empire</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 29, 2016</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/high-net-worth-individual/">
							<span class="date meta-item tie-icon">5 mins ago</span>							<h3>High Net Worth Individual Definition And Meaningfully Explained in 2021</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/franklin-scandal-the-washington-child-sex-ring-coverup/">
							<span class="date meta-item tie-icon">March 28, 2014</span>							<h3>Franklin Scandal: The Washington Child Sex Ring Coverup</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/your-aura-and-how-it-affects-others/">
							<span class="date meta-item tie-icon">March 29, 2014</span>							<h3>Your Aura and How It Affects Others</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/illuminati-pyramid-at-summit/">
							<span class="date meta-item tie-icon">March 30, 2014</span>							<h3>World Leaders Wear Bizarre Illuminati Pyramid at Summit</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/project-blue-beam/">
							<span class="date meta-item tie-icon">April 5, 2014</span>							<h3>What is Project Blue Beam?</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/rockefeller-rothschild-energy-cartel/">
							<span class="date meta-item tie-icon">April 15, 2014</span>							<h3>The Rockefeller/Rothschild Energy Cartel: Speculators, Cartels &#038; Myth of Scarcity</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169237974-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169237974-1');
</script>
<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.3.1' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://theeventchronicle.com/wp-admin/admin-ajax.php",
					data : "postviews_id=9988&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.3.1' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.3.1' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.3.1' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.3.1' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Caudex:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html><!-- WP Fastest Cache file was created in 0.24002814292908 seconds, on 22-01-21 12:32:59 -->