<!-- This page is cached by the Hummingbird Performance plugin v2.4.4 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://theeventchronicle.com/xmlrpc.php" />
	
	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is Your Neighborhood Going Downhill? How To Stay Safe - The Event Chronicle</title>
	<meta name="description" content="If you or one of your family members can relate to this situation, read this article to learn how to stay safe when your neighborhood starts to make you worried about crime and your personal safety." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theeventchronicle.com/neighborhood-stay-safe/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is Your Neighborhood Going Downhill? How To Stay Safe - The Event Chronicle" />
	<meta property="og:description" content="If you or one of your family members can relate to this situation, read this article to learn how to stay safe when your neighborhood starts to make you worried about crime and your personal safety." />
	<meta property="og:url" content="https://theeventchronicle.com/neighborhood-stay-safe/" />
	<meta property="og:site_name" content="The Event Chronicle" />
	<meta property="article:published_time" content="2020-07-29T11:20:33+00:00" />
	<meta property="og:image" content="https://theeventchronicle.com/wp-content/uploads/2020/07/assorted-color-wall-paint-house-photo.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeventchronicle.com/#website","url":"https://theeventchronicle.com/","name":"The Event Chronicle","description":"","potentialAction":[{"@type":"SearchAction","target":"https://theeventchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeventchronicle.com/neighborhood-stay-safe/#primaryimage","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/07/assorted-color-wall-paint-house-photo.jpg","width":1280,"height":960,"caption":"Source: pexels.com"},{"@type":"WebPage","@id":"https://theeventchronicle.com/neighborhood-stay-safe/#webpage","url":"https://theeventchronicle.com/neighborhood-stay-safe/","name":"Is Your Neighborhood Going Downhill? How To Stay Safe - The Event Chronicle","isPartOf":{"@id":"https://theeventchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://theeventchronicle.com/neighborhood-stay-safe/#primaryimage"},"datePublished":"2020-07-29T11:20:33+00:00","dateModified":"2020-07-29T11:20:33+00:00","author":{"@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b"},"description":"If you or one of your family members can relate to this situation, read this article to learn how to stay safe when your neighborhood starts to make you worried about crime and your personal safety.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeventchronicle.com/neighborhood-stay-safe/"]}]},{"@type":["Person"],"@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b","name":"John Morse","image":{"@type":"ImageObject","@id":"https://theeventchronicle.com/#personlogo","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/06/John-2.jpg","caption":"John Morse"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="https://theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="https://theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Is Your Neighborhood Going Downhill? How To Stay Safe Comments Feed" href="https://theeventchronicle.com/neighborhood-stay-safe/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theeventchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://theeventchronicle.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://theeventchronicle.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/base.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/style.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/single.min.css?ver=4.6.6' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=4.6.6' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"ec325cae0b","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://theeventchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeventchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://theeventchronicle.com/?p=2613' />
<link rel="alternate" type="application/json+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fneighborhood-stay-safe%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fneighborhood-stay-safe%2F&#038;format=xml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#f98d00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-2613 single-format-standard cookies-not-set block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-below top-nav-active top-nav-dark top-nav-above has-shadow mobile-header-default">
	
<nav id="top-nav" class="has-menu-components top-nav header-nav" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
			<div class="tie-alignleft">
				<div class="top-menu header-menu"><ul id="menu-tielabs-secondry-menu" class="menu"><li id="menu-item-1012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1012"><a href="https://theeventchronicle.com/">Home</a></li>
<li id="menu-item-1077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1077"><a href="https://theeventchronicle.com/contact-us/">Contact Us</a></li>
</ul></div>			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://theeventchronicle.com//">
				<input id="search-input" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="fa fa-search" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 45px; margin-bottom: 30px;">

			
			<a title="The Event Chronicle" href="https://theeventchronicle.com/">
				
					<img src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" alt="The Event Chronicle" class="logo_normal" width="300" height="100" style="max-height:100px; width: auto;">
					<img src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png" alt="The Event Chronicle" class="logo_2x" width="300" height="100" style="max-height:100px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav"  class="main-nav header-nav"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home" class="menu" role="menubar"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208"><a href="https://theeventchronicle.com">Home</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://theeventchronicle.com/category/news/">News</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://theeventchronicle.com/category/finance/">Finance</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://theeventchronicle.com/category/history/">History</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://theeventchronicle.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://theeventchronicle.com/category/house/">House</a><em class="delimiter">/</em><span class="current">Is Your Neighborhood Going Downhill? How To Stay Safe</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theeventchronicle.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"House","@id":"https:\/\/theeventchronicle.com\/category\/house\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-1579" href="https://theeventchronicle.com/category/house/">House</a></span>
		<h1 class="post-title entry-title">Is Your Neighborhood Going Downhill? How To Stay Safe</h1>

		<div class="post-meta clearfix"><span class="single-author no-avatars"><span class="meta-item meta-author-wrapper">
					<span class="meta-author"><a href="https://theeventchronicle.com/author/john/" class="author-name" title="John Morse"><span class="fa fa-user" aria-hidden="true"></span> John Morse</a>
					</span>
				</span></span><span class="date meta-item fa-before">2 days ago</span><div class="tie-alignright"><span class="meta-comment meta-item fa-before">0</span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://theeventchronicle.com/wp-content/uploads/2020/07/assorted-color-wall-paint-house-photo-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> Source: pexels.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>Your home is your sanctuary. And not just yours — it’s also where your most beloved ones live. Memories are made in the home. From the smell of your significant other’s signature holiday dish to the familiar sound of your dog barking to greet you home, home truly is where the heart is.</p>
<p>But what happens when your formerly nice neighborhood starts to get a little rough&#8230;or even downright dangerous?</p>
<p>You still remember the days when you lived in a nice neighborhood. Maybe it had good schools and fairly easy access to stores and shops. Everyone knew each other, and you trusted your neighbor like a best friend.</p>
<p>But then, everything changed.</p>
<p>Suddenly new neighbors moved in and they seem sullen and suspicious. People start dumping trash everywhere, and all the houses start to fall into disrepair or become derelict. The night time used to sound like crickets and barking dogs, but now you just hear sirens and helicopters buzzing overhead. Crime is on the rise, and it seems like more and more people are doing drugs on the street. You start to get worried about your safety, and the safety of your family.</p>
<p>Sometimes, life happens, and you might suddenly find yourself living in an unsafe neighborhood. Maybe you can’t afford to move, or maybe you don’t want to move—but you just don’t feel secure anymore.</p>
<p>Over the years, maybe your familiar neighbors moved and either sold their houses to property companies or rented out their old homes themselves. Slowly but surely, your neighborhood started to attract rowdy crowds who might not have the best intentions, and the overall value of homes continues to decline.</p>
<p>Unfortunately, many older individuals find themselves in this situation. They&#8217;re on a fixed income, their house is worth less than they owe, and they just can&#8217;t afford to move.</p>
<p>If you or one of your family members can relate to this situation, read on to learn how to stay safe when your neighborhood starts to make you worried about crime and your personal safety. You don’t have to be forced out of your home, there are many clever ways to utilize technology and stay safe.</p>
<h2>Doorbell Cameras</h2>
<figure id="attachment_2614" aria-describedby="caption-attachment-2614" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-2614" src="https://theeventchronicle.com/wp-content/uploads/2020/07/Doorbell-Camera-1024x576.jpg" alt="" width="1024" height="576" srcset="https://theeventchronicle.com/wp-content/uploads/2020/07/Doorbell-Camera-1024x576.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2020/07/Doorbell-Camera-300x169.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2020/07/Doorbell-Camera-768x432.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2020/07/Doorbell-Camera-1536x864.jpg 1536w, https://theeventchronicle.com/wp-content/uploads/2020/07/Doorbell-Camera-390x220.jpg 390w, https://theeventchronicle.com/wp-content/uploads/2020/07/Doorbell-Camera.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-2614" class="wp-caption-text">Source: nechstar.com</figcaption></figure>
<p>Once upon a time, purchasing a security system for your home seemed totally out of reach for the average citizen. Cameras, lights, and monitoring were all too expensive to even consider. Now though, there are several companies who have created solutions that make home security affordable.</p>
<p>In fact, there simple systems can replace your home&#8217;s doorbell with a motion-activated camera to capture any nefarious activities that make occur at your home. Most of these systems are more affordable than advanced home security systems.</p>
<h2>Background Checks</h2>
<figure id="attachment_2615" aria-describedby="caption-attachment-2615" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-2615" src="https://theeventchronicle.com/wp-content/uploads/2020/07/adult-blur-business-close-up-1024x640.jpg" alt="" width="1024" height="640" srcset="https://theeventchronicle.com/wp-content/uploads/2020/07/adult-blur-business-close-up-1024x640.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2020/07/adult-blur-business-close-up-300x188.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2020/07/adult-blur-business-close-up-768x480.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2020/07/adult-blur-business-close-up.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-2615" class="wp-caption-text">Source: pexels.com</figcaption></figure>
<p>Another great way to stay safe in a neighborhood with high turnover tenants is to keep tabs on your new neighbors.</p>
<p>One easy and affordable way to do that is to use an online background check service like <a href="https://www.truthfinder.com/">Instant Checkmate</a>. You just need a few pieces of public information, like a person&#8217;s name, phone number, or home address, to find out if they are trouble.</p>
<p>Using this method, you can find out if your neighbors have a criminal record that you should be concerned about. Look for hidden red flags like an eviction history, a series of civil judgments, or criminal associates listed in their report. You might even discover social media profiles that reveal dangerous activities.</p>
<p>When you become an Instant Checkmate member, you have access to as many background reports as you want. So, you don’t have to stop at just your neighbors.</p>
<p>When available, background reports include details about their possible relatives and associates, so you can investigate who they spend their time around. Maybe your neighbor has a squeaky-clean record, but their roommate is a complete fraud.</p>
<p>This can help you find out more about the new neighbors that seem suspicious. Do they have a criminal past that you need to know about? This information can be enormously helpful because not everyone who looks suspicious and scary is suspicious or scary.</p>
<p>You might actually discover that your new neighbor is very involved with charitable causes and you have many mutual friends! It’s never fair to judge a book by its cover. But if someone really is bad news, it’s important to stay informed and stay safe.</p>
<h2>A Dog</h2>
<figure id="attachment_2616" aria-describedby="caption-attachment-2616" style="width: 1024px" class="wp-caption aligncenter"><img class="size-full wp-image-2616" src="https://theeventchronicle.com/wp-content/uploads/2020/07/Doberman-Dog-Guard.jpg" alt="" width="1024" height="627" srcset="https://theeventchronicle.com/wp-content/uploads/2020/07/Doberman-Dog-Guard.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2020/07/Doberman-Dog-Guard-300x184.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2020/07/Doberman-Dog-Guard-768x470.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-2616" class="wp-caption-text">Source: syunro.net</figcaption></figure>
<p>Did you know that the sound of a barking dog can deter would-be burglars? In a recent poll of burglars who are currently serving time in jail for home invasion related robberies, they said that the single biggest deterrent when it was time to choose their victim’s house was a barking dog.</p>
<p>Criminals who might cause your loved ones harm would certainly think twice about barging into a house with a <a href="https://www.goodhousekeeping.com/life/pets/g22997516/best-guard-dogs/">protective dog</a>.</p>
<p>If you’re worried about home intruders, consider adopting a large and offputting dog breed that will scare any potential robbers or burglars. Rottweilers are great family pets, and they’ll also scare off anyone with sinister intentions towards your home.</p>
<h2>A Neighborhood Watch Program</h2>
<figure id="attachment_2617" aria-describedby="caption-attachment-2617" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-2617" src="https://theeventchronicle.com/wp-content/uploads/2020/07/Neighboor-Watching-1024x787.jpg" alt="" width="1024" height="787" srcset="https://theeventchronicle.com/wp-content/uploads/2020/07/Neighboor-Watching-1024x787.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2020/07/Neighboor-Watching-300x231.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2020/07/Neighboor-Watching-768x590.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2020/07/Neighboor-Watching.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-2617" class="wp-caption-text">Source: greenevillesun.com</figcaption></figure>
<p>Just because a neighborhood has fallen into hard times, doesn’t mean everybody should leave and abandon it. If you ask around, you’ll probably learn that many of your neighbors are in the same situation as you and want to do something about it. Talk to your local police department about how to set up a <a href="https://www.theguardian.com/social-care-network/2013/dec/09/neighbourhood-watch-alleviate-loneliness">neighborhood watch program</a>.</p>
<p>Not only will you make friends and learn more about your neighborhood and neighbors, you can also fight crime by collaborating with like-minded citizens. The internet is full of helpful resources for building a neighborhood watch program.</p>
<p>Don’t worry — organizing a neighborhood watch program doesn’t involve donning a cape and fighting crime hand-to-hand. It’s more like a process of looking out for one another. If you see something suspicious, you can alert a police officer or a phone tree of other neighborhood watch volunteers to keep your neighborhood protected. If there are vulnerable people who live in your neighborhood, it’s a good idea to approach them too and let them know that they can also use your neighborhood watch phone tree if they feel unsafe in their homes at any time.</p>
<h2>A Home Security System</h2>
<figure id="attachment_2618" aria-describedby="caption-attachment-2618" style="width: 1024px" class="wp-caption aligncenter"><img class="size-large wp-image-2618" src="https://theeventchronicle.com/wp-content/uploads/2020/07/CCTV-Camera-House-1024x682.jpg" alt="" width="1024" height="682" srcset="https://theeventchronicle.com/wp-content/uploads/2020/07/CCTV-Camera-House-1024x682.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2020/07/CCTV-Camera-House-300x200.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2020/07/CCTV-Camera-House-768x512.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2020/07/CCTV-Camera-House-1536x1023.jpg 1536w, https://theeventchronicle.com/wp-content/uploads/2020/07/CCTV-Camera-House.jpg 1732w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-2618" class="wp-caption-text">Source: beeteealarms.com</figcaption></figure>
<p>Did you know that even using one of those little ‘home security systems’ stickers in your window or in your yard can deter criminals from breaking into your house? A fake CCTV sign is a lot cheaper than purchasing a full home security system, but if you are concerned about your family or valuables, there are many state-of-the-art home security systems that can protect your home — even if you are miles away.</p>
<p>Many modern security systems offer the ability to check the security cameras via a mobile app. This means that you can instantly be alerted when anybody enters your property, and if a window or door is broken — the police are immediately notified. A comprehensive <a href="https://reolink.com/why-you-need-a-home-security-system/">home security system</a> isn’t always cheap, but it’s a lot more affordable than buying a new home!</p>
<p>Unfortunately, many people — particularly seniors — find themselves in a less-than-desirable living situation. Thankfully though, there are several very effective precautions that can be taken to keep you safe, healthy, and feeling secure in your home.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://theeventchronicle.com/tag/cctv-camera/" rel="tag">CCTV Camera</a> <a href="https://theeventchronicle.com/tag/dog/" rel="tag">Dog</a> <a href="https://theeventchronicle.com/tag/doorbell-camera/" rel="tag">Doorbell Camera</a> <a href="https://theeventchronicle.com/tag/home-security-sytem/" rel="tag">Home Security Sytem</a> <a href="https://theeventchronicle.com/tag/neighborhood/" rel="tag">Neighborhood</a> <a href="https://theeventchronicle.com/tag/stay-safe/" rel="tag">Stay Safe</a> <a href="https://theeventchronicle.com/tag/watch-program/" rel="tag">Watch Program</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="fa fa-chevron-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

								<div id="mc_embed_signup">
						<form action="#" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

	<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/neighborhood-stay-safe/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="ccb545e99e"  name="ccb545e99e"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ae7c2804718d358b2091535b0f7b65bf" );document.getElementById("ccb545e99e").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2613' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What is GESARA?" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">October 24, 2016</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Prepare For Change: Important Cobra Announcement" href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/300001-e1500120470244-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Prepare For Change: Important Cobra Announcement" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/">Prepare For Change: Important Cobra Announcement</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">August 11, 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Only Three Countries Left Without a ROTHSCHILD Central Bank!" href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/rotschild-centrak-bank-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Only Three Countries Left Without a ROTHSCHILD Central Bank!" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/">Only Three Countries Left Without a ROTHSCHILD Central Bank!</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">January 30, 2017</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of List of Deep Underground Military Bases (DUMBs)" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/laura-eisenhower-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/">Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">April 6, 2018</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Benefits and Required Capabilities of Particular Certification Software in 2020" href="https://theeventchronicle.com/certification-software-benefits/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/Laptop-Software-Certification-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Benefits and Required Capabilities of Particular Certification Software in 2020" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/certification-software-benefits/">Benefits and Required Capabilities of Particular Certification Software in 2020</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">57 mins ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is a Video Tape?" href="https://theeventchronicle.com/video-tape/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/classic-phonograph-record-retro-tech-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What is a Video Tape?" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/video-tape/">What is a Video Tape?</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">20 hours ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Is Your Neighborhood Going Downhill? How To Stay Safe" href="https://theeventchronicle.com/neighborhood-stay-safe/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/assorted-color-wall-paint-house-photo-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Is Your Neighborhood Going Downhill? How To Stay Safe" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/neighborhood-stay-safe/">Is Your Neighborhood Going Downhill? How To Stay Safe</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">2 days ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="10 Interesting Number Plates from Around the World" href="https://theeventchronicle.com/interesting-number-plates/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/automobile-automotive-car-close-up-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 10 Interesting Number Plates from Around the World" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/interesting-number-plates/">10 Interesting Number Plates from Around the World</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">2 weeks ago</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="7 World&#8217;s Most Intriguing Taboos" href="https://theeventchronicle.com/intriguing-taboos/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/hands-black-and-white-fingers-palm-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 7 World&#8217;s Most Intriguing Taboos" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/intriguing-taboos/">7 World&#8217;s Most Intriguing Taboos</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">2 weeks ago</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-widget-categories-4" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-110"><a href="https://theeventchronicle.com/category/science/">Science</a> <span>115</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-11"><a href="https://theeventchronicle.com/category/news/">News</a> <span>108</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-193"><a href="https://theeventchronicle.com/category/history/">History</a> <span>46</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-117"><a href="https://theeventchronicle.com/category/health/">Health</a> <span>27</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2"><a href="https://theeventchronicle.com/category/finance/">Finance</a> <span>26</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-543"><a href="https://theeventchronicle.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">World</a> <span>25</span>
<ul class='children'>
	<li class="cat-item cat-counter tie-cat-item-550"><a href="https://theeventchronicle.com/category/tie-world/tie-travel/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Travel</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-556"><a href="https://theeventchronicle.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a> <span>2</span>
</li>
</ul>
</li>
	<li class="cat-item cat-counter tie-cat-item-19"><a href="https://theeventchronicle.com/category/rothschild-family/">Rothschild Family</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-506"><a href="https://theeventchronicle.com/category/net-worth/">Net Worth</a> <span>14</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-561"><a href="https://theeventchronicle.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Tech</a> <span>9</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-562"><a href="https://theeventchronicle.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Life Style</a> <span>6</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-58"><a href="https://theeventchronicle.com/category/hillary-clinton/">Hillary Clinton</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-111"><a href="https://theeventchronicle.com/category/nikola-tesla/">Nikola Tesla</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1"><a href="https://theeventchronicle.com/category/uncategorized/">Uncategorized</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-558"><a href="https://theeventchronicle.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Business</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1171"><a href="https://theeventchronicle.com/category/cars/">Cars</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1579"><a href="https://theeventchronicle.com/category/house/">House</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-89"><a href="https://theeventchronicle.com/category/ebola/">Ebola</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-96"><a href="https://theeventchronicle.com/category/george-soros/">George Soros</a> <span>1</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" style="margin-top: 40px; width: 350px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="search-3" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Contsct Us</div></div>			<div class="textwidget"><p><span style="color: #0099CC;"><strong>kravitzcj [at] gmail.com</strong></span></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://theeventchronicle.com/neighborhood-stay-safe/" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Is%20Your%20Neighborhood%20Going%20Downhill%3F%20How%20To%20Stay%20Safe&#038;url=https://theeventchronicle.com/neighborhood-stay-safe/" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=Is%20Your%20Neighborhood%20Going%20Downhill%3F%20How%20To%20Stay%20Safe%20https://theeventchronicle.com/neighborhood-stay-safe/" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://theeventchronicle.com/neighborhood-stay-safe/&text=Is%20Your%20Neighborhood%20Going%20Downhill%3F%20How%20To%20Stay%20Safe" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a><a href="viber://forward?text=Is%20Your%20Neighborhood%20Going%20Downhill%3F%20How%20To%20Stay%20Safe%20https://theeventchronicle.com/neighborhood-stay-safe/" rel="external noopener" target="_blank" class="viber-share-btn"><span class="fa fa-volume-control-phone"></span> <span class="screen-reader-text">Viber</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-youtube-play"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-6" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="posts-list-big-first has-first-big-post"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-2">Finance</span></span><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of What is GESARA?" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">October 24, 2016</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Prepare For Change: Important Cobra Announcement" href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/300001-e1500120470244-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Prepare For Change: Important Cobra Announcement" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/">Prepare For Change: Important Cobra Announcement</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">August 11, 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Only Three Countries Left Without a ROTHSCHILD Central Bank!" href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/rotschild-centrak-bank-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Only Three Countries Left Without a ROTHSCHILD Central Bank!" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/">Only Three Countries Left Without a ROTHSCHILD Central Bank!</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">January 30, 2017</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of List of Deep Underground Military Bases (DUMBs)" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/laura-eisenhower-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/">Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">April 6, 2018</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="timeline-widget"><ul class="posts-list-items">					<li>
						<a href="https://theeventchronicle.com/weekly-ascension-meditation-video/">
							<span class="date meta-item fa-before">September 3, 2016</span>							<h3>Weekly Ascension Meditation Video</h3>
						</a>
					</li>
										<li>
						<a href="https://theeventchronicle.com/slave-in-secret-space-programs/">
							<span class="date meta-item fa-before">October 2, 2016</span>							<h3>20 Years a Slave in Secret Space Programs</h3>
						</a>
					</li>
										<li>
						<a href="https://theeventchronicle.com/nasa-cuts-iss-live-feed-after-ufo-spotted/">
							<span class="date meta-item fa-before">October 2, 2016</span>							<h3>NASA Once Again Cuts ISS Live Feed after UFO Spotted (Video)</h3>
						</a>
					</li>
										<li>
						<a href="https://theeventchronicle.com/is-hillary-clinton-even-alive-body-doubles-medical-problems-parkinsons/">
							<span class="date meta-item fa-before">October 3, 2016</span>							<h3>Is Hillary Clinton Even Alive? Body Doubles, Medical Problems &#038; Parkinson’s</h3>
						</a>
					</li>
										<li>
						<a href="https://theeventchronicle.com/the-house-of-rothschild-the-freemasons-the-federal-reserve-cartel/">
							<span class="date meta-item fa-before">October 5, 2016</span>							<h3>The House of Rothschild, the Freemasons &#038; the Federal Reserve Cartel</h3>
						</a>
					</li>
										<li>
						<a href="https://theeventchronicle.com/relieve-spiritual-and-psychic-burnout/">
							<span class="date meta-item fa-before">October 17, 2016</span>							<h3>11 Ways To Relieve Spiritual And Psychic Burnout</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169237974-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169237974-1');
</script>
<div id="reading-position-indicator"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://theeventchronicle.com//">
							<input id="tie-popup-search-input" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.6.6'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://theeventchronicle.com/wp-admin/admin-ajax.php",
					data : "postviews_id=2613&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/single.min.js?ver=4.6.6'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Caudex:600:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin --></body>
</html>
<!-- Hummingbird cache file was created in 0.104327917099 seconds, on 31-07-20 9:42:02 -->