<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png'>
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png'>
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2021/09/lacky-780x470.jpg'>
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Can You Be Born Lucky? - The Event Chronicle</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theeventchronicle.com/wp-content/cache/min/1/640825981fca28c6b3b0ee6e380d7b6e.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="When someone&#039;s lottery numbers come in, when they survive a lethal plane crash, or when they have a big win at their favourite casino, we’re often quick to tell them just how lucky they are." />
	<link rel="canonical" href="https://theeventchronicle.com/can-you-be-born-lucky/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Can You Be Born Lucky? - The Event Chronicle" />
	<meta property="og:description" content="When someone&#039;s lottery numbers come in, when they survive a lethal plane crash, or when they have a big win at their favourite casino, we’re often quick to tell them just how lucky they are." />
	<meta property="og:url" content="https://theeventchronicle.com/can-you-be-born-lucky/" />
	<meta property="og:site_name" content="The Event Chronicle" />
	<meta property="article:published_time" content="2021-09-29T12:09:06+00:00" />
	<meta property="og:image" content="https://theeventchronicle.com/wp-content/uploads/2021/09/lacky-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1703" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Morse" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeventchronicle.com/#website","url":"https://theeventchronicle.com/","name":"The Event Chronicle","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theeventchronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeventchronicle.com/can-you-be-born-lucky/#primaryimage","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2021/09/lacky-scaled.jpg","contentUrl":"https://theeventchronicle.com/wp-content/uploads/2021/09/lacky-scaled.jpg","width":2560,"height":1703,"caption":"Source: thebalanceeveryday.com"},{"@type":"WebPage","@id":"https://theeventchronicle.com/can-you-be-born-lucky/#webpage","url":"https://theeventchronicle.com/can-you-be-born-lucky/","name":"Can You Be Born Lucky? - The Event Chronicle","isPartOf":{"@id":"https://theeventchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://theeventchronicle.com/can-you-be-born-lucky/#primaryimage"},"datePublished":"2021-09-29T12:09:06+00:00","dateModified":"2021-09-29T12:09:06+00:00","author":{"@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b"},"description":"When someone's lottery numbers come in, when they survive a lethal plane crash, or when they have a big win at their favourite casino, we\u2019re often quick to tell them just how lucky they are.","breadcrumb":{"@id":"https://theeventchronicle.com/can-you-be-born-lucky/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeventchronicle.com/can-you-be-born-lucky/"]}]},{"@type":"BreadcrumbList","@id":"https://theeventchronicle.com/can-you-be-born-lucky/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theeventchronicle.com/"},{"@type":"ListItem","position":2,"name":"Can You Be Born Lucky?"}]},{"@type":"Person","@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b","name":"John Morse","image":{"@type":"ImageObject","@id":"https://theeventchronicle.com/#personlogo","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/06/John-2-150x150.jpg","contentUrl":"https://theeventchronicle.com/wp-content/uploads/2020/06/John-2-150x150.jpg","caption":"John Morse"},"url":"https://theeventchronicle.com/author/john-morse/"}]}</script>
	<!-- / Yoast SEO plugin. -->



<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="https://theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="https://theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Can You Be Born Lucky? Comments Feed" href="https://theeventchronicle.com/can-you-be-born-lucky/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	










<link rel='preload'   href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://theeventchronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1629889593' id='stop-user-enumeration-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/cache/min/1/wp-content/plugins/wp-captcha/assets/js/c4wp-public.js?ver=1629889593' id='c4wp-public-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.1' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.1' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://theeventchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theeventchronicle.com/wp-json/wp/v2/posts/13930" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeventchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://theeventchronicle.com/?p=13930' />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#f98d00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body id="tie-body" class="post-template-default single single-post postid-13930 single-format-standard tie-no-js block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 45px; margin-bottom: 30px;">

			
			<a title="The Event Chronicle" href="https://theeventchronicle.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png 2x, https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" alt="The Event Chronicle" width="300" height="100" style="max-height:100px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home" class="menu" role="menubar"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208"><a href="https://theeventchronicle.com">Home</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://theeventchronicle.com/category/news/">News</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://theeventchronicle.com/category/finance/">Finance</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://theeventchronicle.com/category/history/">History</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://theeventchronicle.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://theeventchronicle.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://theeventchronicle.com/category/tips/">Tips</a><em class="delimiter">/</em><span class="current">Can You Be Born Lucky?</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theeventchronicle.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Tips","@id":"https:\/\/theeventchronicle.com\/category\/tips\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-2725" href="https://theeventchronicle.com/category/tips/">Tips</a></span>
		<h1 class="post-title entry-title">Can You Be Born Lucky?</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://theeventchronicle.com/author/john-morse/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">12 seconds ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://theeventchronicle.com/wp-content/uploads/2021/09/lacky-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Source: thebalanceeveryday.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>When someone&#8217;s lottery numbers come in, when they survive a lethal plane crash, or when they have a big win at their favourite casino, we’re often quick to tell them just how lucky they are. If you have this kind of obvious good fortune on your side, it can be easy to assume that you are a lucky person: but can you be born lucky? According to the analysis you can find on this <a href="https://www.bestcasinosites.net/blog/luckiest-people-worldwide.php">website</a>, conducted to determine the luckiest nations in the world it is true that, statistically speaking at least, some people are luckier than others. Here’s why:</p>
<h2>The World’s Luckiest Nations</h2>
<figure id="attachment_13932" aria-describedby="caption-attachment-13932" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-13932" src="https://theeventchronicle.com/wp-content/uploads/2021/09/lacky1-1024x576.jpg" alt="" width="1024" height="576" srcset="https://theeventchronicle.com/wp-content/uploads/2021/09/lacky1-1024x576.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky1-300x169.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky1-768x432.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky1-1536x864.jpg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky1-390x220.jpg 390w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky1.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-13932" class="wp-caption-text">Source: incimages.com</figcaption></figure>
<p>If you are born in a country that boasts economic and political stability, one where there are low levels of crime and a robust healthcare system in place, and one where individuals have high levels of career opportunity and life satisfaction, then you would be determined to be born much luckier than someone born in a country without these advantages. Each country in the world offers a unique combination of each of these factors, but when looked at in conjunction, it has been determined that the three luckiest countries to live in are <a href="https://www.britannica.com/place/Switzerland">Switzerland</a>, <a href="https://www.iceland.co.uk/">Iceland</a> and <a href="https://www.britannica.com/place/Norway">Norway</a>.</p>
<figure id="attachment_13935" aria-describedby="caption-attachment-13935" style="width: 850px" class="wp-caption aligncenter"><img loading="lazy" class="size-full wp-image-13935" src="https://theeventchronicle.com/wp-content/uploads/2021/09/switz.jpg" alt="" width="850" height="478" srcset="https://theeventchronicle.com/wp-content/uploads/2021/09/switz.jpg 850w, https://theeventchronicle.com/wp-content/uploads/2021/09/switz-300x169.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/09/switz-768x432.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/09/switz-390x220.jpg 390w" sizes="(max-width: 850px) 100vw, 850px" /><figcaption id="caption-attachment-13935" class="wp-caption-text">Source: imgix.net</figcaption></figure>
<p>Other factors that played a part in determining the luck of a nation included the schooling and higher education opportunities that are afforded to individuals across all cultural demographics, as well as the gross productivity of a nation. This might not seem like a factor that would have a direct impact on the luck (or indeed the happiness) of an individual, but GDP is one of the most significant factors in determining a nation’s economic activity, with the nations that have the higher GDP being the nations that are the most privelaged.</p>
<p>Using this criterion then, <a href="https://www.psychologytoday.com/gb/blog/the-human-beast/201202/are-some-people-born-lucky">you can be born lucky</a> based on the country where you are born. But of course, this is a high-level approach, and one that doesn’t focus on individual autonomy. Regardless of where you were born, or your birth status, you can rarely be either lucky or successful without the drive to develop and improve yourself, and the determination to succeed. From a practical point of view the more you take control of your own life, and the less you leave to chance, the luckier you will be. By putting yourself in the right situations and exposing yourself to the right people, you will soon find that your levels of ‘luck’ increase.</p>
<h2>The Science Behind Luck</h2>
<figure id="attachment_13933" aria-describedby="caption-attachment-13933" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-13933" src="https://theeventchronicle.com/wp-content/uploads/2021/09/lacky2-1024x576.jpg" alt="" width="1024" height="576" srcset="https://theeventchronicle.com/wp-content/uploads/2021/09/lacky2-1024x576.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky2-300x169.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky2-768x432.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky2-1536x864.jpg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky2-390x220.jpg 390w, https://theeventchronicle.com/wp-content/uploads/2021/09/lacky2.jpg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-13933" class="wp-caption-text">Source: incimages.com</figcaption></figure>
<p>According to British psychologist Richard Wiseman, Professor in the Public Understanding of Psychology at the University of Hertfordshire, luck isn’t always as unexpected or indefinable as many people might think. In fact, luck can be determined by a variety of scientifically measurable factors, including behaviour, mindset and, as mentioned above, lifestyle. According to Wiseman, the main factor that determines whether someone will be lucky or not is their attitude. If you are going to be lucky then you should be open to new opportunities and open minded. Even your facial expressions can play a factor in determining your levels of luck, which individuals that smile found to attract more luck than those with negative or blank facial expressions.</p>
<p>Another tip shared by Dr Wiseman is to expect good luck: expect good things to happen to you and it’s more likely that they will. Positive expectations can not only help you to attract more luck, they can also help you to deal with any inevitable disappointments (because even the luckiest people can’t be lucky all the time). In effect, luck is a self-fulfilling prophecy: the luckier you think you are going to be, the luckier you will be. Confidence is key here, and staying open to opportunities so that you’re always going to be in the right place at the right time. Wiseman believes so strongly that luck is something that you can learn and develop that he teaches his own classes to others to help them hone their skills in drawing luck to them, as well as operating a successful YouTube channel with over 350 million views : perhaps an example of how Wiseman himself has made his own luck!</p>
<h2>How to Make Your Own Luck</h2>
<figure id="attachment_13934" aria-describedby="caption-attachment-13934" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-13934" src="https://theeventchronicle.com/wp-content/uploads/2021/09/make-luck-1024x572.webp" alt="" width="1024" height="572" srcset="https://theeventchronicle.com/wp-content/uploads/2021/09/make-luck-1024x572.webp 1024w, https://theeventchronicle.com/wp-content/uploads/2021/09/make-luck-300x168.webp 300w, https://theeventchronicle.com/wp-content/uploads/2021/09/make-luck-768x429.webp 768w, https://theeventchronicle.com/wp-content/uploads/2021/09/make-luck.webp 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-13934" class="wp-caption-text">Source: smushcdn.com</figcaption></figure>
<p>It is often said you can make your own luck: you may consider yourself to be naturally lucky poker player, for example, but unless you put the work into learning the game and <a href="https://theeventchronicle.com/bluff-in-poker-and-when-is-right-moment-to-do-it/">practicing your poker face</a> you will never be the best version you could be. It is thought that you can attract good luck with positive thinking, visualising success and inviting good things to come into your life. But you might find that, rather than focus on these techniques which have not been scientifically proven to be successful, your levels of luck will increase when you instead put the hard work into achieving your goals. Gain the qualifications you need to secure your dream job; move to somewhere that will offer more opportunities to you; surround yourself with people that make you feel that you are enough.</p>
<p>Luck is nothing more than the outcome of a chance event, but that doesn’t mean that you can’t have an impact on that outcome. Is someone that studies for their exams and then passes them luckier than someone that doesn’t study and then fails? Are individuals who own their own businesses, for example, more successful than those that don’t because they are luckier, or because they worked harder? The answers to these questions differ on a case-by-case basis, of course, but are both worth considering when discussing what luck really means.</p>
<p>The concept of good luck is as much about hard work as it is about anything else, so don’t be discouraged if you weren’t born in a lucky location or if you don’t consider yourself to be a lucky person: instead focus on what you can do to make your own luck!</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://theeventchronicle.com/tag/born/" rel="tag">Born</a> <a href="https://theeventchronicle.com/tag/luckiest/" rel="tag">Luckiest</a> <a href="https://theeventchronicle.com/tag/lucky/" rel="tag">Lucky</a> <a href="https://theeventchronicle.com/tag/science/" rel="tag">Science</a> <a href="https://theeventchronicle.com/tag/tips/" rel="tag">Tips</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://theeventchronicle.com/author/john-morse/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">12 seconds ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Technology to Help With Driving at Night " href="https://theeventchronicle.com/help-with-driving-at-night/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/09/driving-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/help-with-driving-at-night/">Technology to Help With Driving at Night </a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
								<h3 class="post-title"><a href="https://theeventchronicle.com/health-hacks-you-can-start-today/">9 Health Hacks You Can Start Today</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 day ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="There&#8217;s More to Life Insurance Than Term and Whole" href="https://theeventchronicle.com/theres-more-to-life-insurance-than-term-and-whole/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/09/do_i_need_life_insurance-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/theres-more-to-life-insurance-than-term-and-whole/">There&#8217;s More to Life Insurance Than Term and Whole</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">6 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="How Much Bigger Should You Buy Children’s Shoes" href="https://theeventchronicle.com/how-much-bigger-should-you-buy-childrens-shoes/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/09/kids-shoes-1280-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://theeventchronicle.com/wp-content/uploads/2021/09/kids-shoes-1280-390x220.jpg 390w, https://theeventchronicle.com/wp-content/uploads/2021/09/kids-shoes-1280-300x169.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/09/kids-shoes-1280-1024x576.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/09/kids-shoes-1280-768x432.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/09/kids-shoes-1280.jpg 1280w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/how-much-bigger-should-you-buy-childrens-shoes/">How Much Bigger Should You Buy Children’s Shoes</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">2 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/can-you-be-born-lucky/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="ib581ea414"  name="ib581ea414"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize data-rocket-type="text/javascript">document.getElementById("comment").setAttribute( "id", "a6609e1001bbbf3c2f16b7bdf14f8eb9" );document.getElementById("ib581ea414").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="c4wp-display-captcha-form"><label for="Solve Captcha*">Solve Captcha*</label>7&nbsp;&nbsp;&#43;&nbsp;&nbsp;3&nbsp;&nbsp;=&nbsp;&nbsp;<input id="c4wp_user_input_captcha" name="c4wp_user_input_captcha" class="c4wp_user_input_captcha" type="text" style="width: 45px;" autocomplete="off" /><input type="hidden" name="c4wp_random_input_captcha" value="awiT" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13930' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/TR-3B-ufo-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/">The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 17, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/oklo-nuclear-reactor-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/">2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 29, 2015</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/Rotschield-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/">The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 20, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Can You Be Born Lucky?" href="https://theeventchronicle.com/can-you-be-born-lucky/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/09/lacky-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/can-you-be-born-lucky/">Can You Be Born Lucky?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">12 seconds ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Technology to Help With Driving at Night " href="https://theeventchronicle.com/help-with-driving-at-night/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/09/driving-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/help-with-driving-at-night/">Technology to Help With Driving at Night </a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Home Decor Trends You Should Follow in 2021" href="https://theeventchronicle.com/home-decor-trends/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/09/home-decor-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/home-decor-trends/">Home Decor Trends You Should Follow in 2021</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">11 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

	
	<div class="post-widget-body no-small-thumbs">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/health-hacks-you-can-start-today/">9 Health Hacks You Can Start Today</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 day ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Does Car Warranty Cover All My Expenses? What If It’s A lemon?" href="https://theeventchronicle.com/does-car-warranty-cover-all-my-expenses/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/09/GettyImages-856956280-scaled-1-220x150.jpeg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/does-car-warranty-cover-all-my-expenses/">Does Car Warranty Cover All My Expenses? What If It’s A lemon?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 day ago</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-widget-categories-4" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-506"><a href="https://theeventchronicle.com/category/net-worth/">Net Worth</a> <span>528</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2725"><a href="https://theeventchronicle.com/category/tips/">Tips</a> <span>193</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1793"><a href="https://theeventchronicle.com/category/music/">Music</a> <span>167</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-558"><a href="https://theeventchronicle.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Business</a> <span>159</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-117"><a href="https://theeventchronicle.com/category/health/">Health</a> <span>142</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-110"><a href="https://theeventchronicle.com/category/science/">Science</a> <span>128</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-11"><a href="https://theeventchronicle.com/category/news/">News</a> <span>123</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2413"><a href="https://theeventchronicle.com/category/tv-show/">TV Show</a> <span>100</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1787"><a href="https://theeventchronicle.com/category/television-personality/">Television personality</a> <span>87</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1818"><a href="https://theeventchronicle.com/category/reality-star/">Reality star</a> <span>76</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1579"><a href="https://theeventchronicle.com/category/house/">House</a> <span>76</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1794"><a href="https://theeventchronicle.com/category/singer/">Singer</a> <span>67</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1847"><a href="https://theeventchronicle.com/category/rappers/">Rappers</a> <span>65</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1761"><a href="https://theeventchronicle.com/category/actress/">Actress</a> <span>64</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1835"><a href="https://theeventchronicle.com/category/actor/">Actor</a> <span>61</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1677"><a href="https://theeventchronicle.com/category/gambling/">Gambling</a> <span>60</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-561"><a href="https://theeventchronicle.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Tech</a> <span>56</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-193"><a href="https://theeventchronicle.com/category/history/">History</a> <span>56</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2711"><a href="https://theeventchronicle.com/category/sport/">Sport</a> <span>51</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2"><a href="https://theeventchronicle.com/category/finance/">Finance</a> <span>47</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2441"><a href="https://theeventchronicle.com/category/celebrities/">Celebrities</a> <span>47</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1724"><a href="https://theeventchronicle.com/category/style/">Style</a> <span>42</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1"><a href="https://theeventchronicle.com/category/uncategorized/">Uncategorized</a> <span>41</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1869"><a href="https://theeventchronicle.com/category/football-player/">Football player</a> <span>33</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-543"><a href="https://theeventchronicle.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">World</a> <span>61</span>
<ul class='children'>
	<li class="cat-item cat-counter tie-cat-item-550"><a href="https://theeventchronicle.com/category/tie-world/tie-travel/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Travel</a> <span>33</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-556"><a href="https://theeventchronicle.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a> <span>6</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-554"><a href="https://theeventchronicle.com/category/tie-world/tie-games/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Games</a> <span>1</span>
</li>
</ul>
</li>
	<li class="cat-item cat-counter tie-cat-item-2810"><a href="https://theeventchronicle.com/category/education/">Education</a> <span>29</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1171"><a href="https://theeventchronicle.com/category/cars/">Cars</a> <span>27</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1909"><a href="https://theeventchronicle.com/category/athlete/">Athlete</a> <span>25</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-19"><a href="https://theeventchronicle.com/category/rothschild-family/">Rothschild Family</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2672"><a href="https://theeventchronicle.com/category/relationship/">Relationship</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-562"><a href="https://theeventchronicle.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Life Style</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2099"><a href="https://theeventchronicle.com/category/housewives/">Housewives</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3167"><a href="https://theeventchronicle.com/category/cbd/">CBD</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1971"><a href="https://theeventchronicle.com/category/basketball-player/">Basketball player</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3386"><a href="https://theeventchronicle.com/category/gaming/">Gaming</a> <span>13</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2237"><a href="https://theeventchronicle.com/category/businessman/">Businessman</a> <span>12</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1752"><a href="https://theeventchronicle.com/category/website/">Website</a> <span>11</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1882"><a href="https://theeventchronicle.com/category/politician/">Politician</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1736"><a href="https://theeventchronicle.com/category/pets/">Pets</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1814"><a href="https://theeventchronicle.com/category/artist/">Artist</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1990"><a href="https://theeventchronicle.com/category/wrestler/">Wrestler</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1916"><a href="https://theeventchronicle.com/category/model/">Model</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1824"><a href="https://theeventchronicle.com/category/producer/">Producer</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-58"><a href="https://theeventchronicle.com/category/hillary-clinton/">Hillary Clinton</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-111"><a href="https://theeventchronicle.com/category/nikola-tesla/">Nikola Tesla</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2681"><a href="https://theeventchronicle.com/category/social-media/">Social Media</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1993"><a href="https://theeventchronicle.com/category/stylist/">Stylist</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1834"><a href="https://theeventchronicle.com/category/tattoo-artist/">Tattoo artist</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-4213"><a href="https://theeventchronicle.com/category/religion/">Religion</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2546"><a href="https://theeventchronicle.com/category/marketing/">Marketing</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1864"><a href="https://theeventchronicle.com/category/manager/">Manager</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-89"><a href="https://theeventchronicle.com/category/ebola/">Ebola</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2396"><a href="https://theeventchronicle.com/category/hobby/">Hobby</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-96"><a href="https://theeventchronicle.com/category/george-soros/">George Soros</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1900"><a href="https://theeventchronicle.com/category/dj/">DJ</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1965"><a href="https://theeventchronicle.com/category/racer/">Racer</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2555"><a href="https://theeventchronicle.com/category/radio/">Radio</a> <span>1</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" style="margin-top: 40px; width: 350px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="search-3" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Contsct Us</div></div>			<div class="textwidget"><p><span style="color: #0099cc;"><strong>sinisavuk [at] opptrends.com</strong></span></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://theeventchronicle.com/can-you-be-born-lucky/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Can%20You%20Be%20Born%20Lucky%3F&#038;url=https://theeventchronicle.com/can-you-be-born-lucky/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Can%20You%20Be%20Born%20Lucky%3F%20https://theeventchronicle.com/can-you-be-born-lucky/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://theeventchronicle.com/can-you-be-born-lucky/&text=Can%20You%20Be%20Born%20Lucky%3F" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Can%20You%20Be%20Born%20Lucky%3F%20https://theeventchronicle.com/can-you-be-born-lucky/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-6" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-11">News</span></span><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/07/TR-3B-ufo-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/">The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 17, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/oklo-nuclear-reactor-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/">2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 29, 2015</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/Rotschield-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/">The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 20, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/can-you-be-born-lucky/">
							<span class="date meta-item tie-icon">12 seconds ago</span>							<h3>Can You Be Born Lucky?</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/franklin-scandal-the-washington-child-sex-ring-coverup/">
							<span class="date meta-item tie-icon">March 28, 2014</span>							<h3>Franklin Scandal: The Washington Child Sex Ring Coverup</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/your-aura-and-how-it-affects-others/">
							<span class="date meta-item tie-icon">March 29, 2014</span>							<h3>Your Aura and How It Affects Others</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/illuminati-pyramid-at-summit/">
							<span class="date meta-item tie-icon">March 30, 2014</span>							<h3>World Leaders Wear Bizarre Illuminati Pyramid at Summit</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/project-blue-beam/">
							<span class="date meta-item tie-icon">April 5, 2014</span>							<h3>What is Project Blue Beam?</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/rockefeller-rothschild-energy-cartel/">
							<span class="date meta-item tie-icon">April 15, 2014</span>							<h3>The Rockefeller/Rothschild Energy Cartel: Speculators, Cartels &#038; Myth of Scarcity</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-169237974-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169237974-1');
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".2b78e822b54fc44deddcd178a5085e91").click(function() {
jQuery.post(
"https://theeventchronicle.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "479172552e",
}, function(response) { }
);
});
});
});</script><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"49b373b774","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/theeventchronicle.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.7' id='tie-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='tie-scripts-js-after'>window.addEventListener('DOMContentLoaded', function() {
				jQuery.ajax({
					type : "GET",
					url  : "https://theeventchronicle.com/wp-admin/admin-ajax.php",
					data : "postviews_id=13930&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/cache/min/1/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=1629889593' id='tie-js-ilightbox-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.7' id='tie-js-desktop-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/cache/min/1/wp-content/themes/jannah/assets/js/live-search.js?ver=1629889593' id='tie-js-livesearch-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.7' id='tie-js-single-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript">
				WebFontConfig ={
					google:{
						families: [ 'Caudex:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeventchronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://theeventchronicle.com/wp-content/cache/min/1/640825981fca28c6b3b0ee6e380d7b6e.css" media="all" data-minify="1" /><link rel='stylesheet' id='tie-css-print-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.7' type='text/css' media='print' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1632917358 -->