<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
	
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png'>
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png'>
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-780x470.jpg'>
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment - The Event Chronicle</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://theeventchronicle.com/wp-content/cache/min/1/bd2f3626616fe3816351316ce10486f9.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
	<meta name="description" content="Quitting marijuana might have a challenging aspect to it. However, with professional substance abuse treatment, recovery is possible." />
	<link rel="canonical" href="https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment - The Event Chronicle" />
	<meta property="og:description" content="Quitting marijuana might have a challenging aspect to it. However, with professional substance abuse treatment, recovery is possible." />
	<meta property="og:url" content="https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/" />
	<meta property="og:site_name" content="The Event Chronicle" />
	<meta property="article:published_time" content="2021-12-13T14:59:25+00:00" />
	<meta property="og:image" content="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="John Morse" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeventchronicle.com/#website","url":"https://theeventchronicle.com/","name":"The Event Chronicle","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://theeventchronicle.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/#primaryimage","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana.jpg","contentUrl":"https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana.jpg","width":2560,"height":1707,"caption":"Source: pinterest.com"},{"@type":"WebPage","@id":"https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/#webpage","url":"https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/","name":"Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment - The Event Chronicle","isPartOf":{"@id":"https://theeventchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/#primaryimage"},"datePublished":"2021-12-13T14:59:25+00:00","dateModified":"2021-12-13T14:59:25+00:00","author":{"@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b"},"description":"Quitting marijuana might have a challenging aspect to it. However, with professional substance abuse treatment, recovery is possible.","breadcrumb":{"@id":"https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/"]}]},{"@type":"BreadcrumbList","@id":"https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://theeventchronicle.com/"},{"@type":"ListItem","position":2,"name":"Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment"}]},{"@type":"Person","@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b","name":"John Morse","image":{"@type":"ImageObject","@id":"https://theeventchronicle.com/#personlogo","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/06/John-2-150x150.jpg","contentUrl":"https://theeventchronicle.com/wp-content/uploads/2020/06/John-2-150x150.jpg","caption":"John Morse"},"url":"https://theeventchronicle.com/author/john-morse/"}]}</script>
	<!-- / Yoast SEO plugin. -->



<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="https://theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="https://theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment Comments Feed" href="https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	










<link rel='preload'   href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.7' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://theeventchronicle.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/cache/min/1/wp-content/plugins/stop-user-enumeration/frontend/js/frontend.js?ver=1634629896' id='stop-user-enumeration-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/cache/min/1/wp-content/plugins/wp-captcha/assets/js/c4wp-public.js?ver=1634629896' id='c4wp-public-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js' defer></script>
<link rel="https://api.w.org/" href="https://theeventchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theeventchronicle.com/wp-json/wp/v2/posts/14611" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeventchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://theeventchronicle.com/?p=14611' />
<link rel="alternate" type="application/json+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fmarijuana-withdrawal-and-medical-detox%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fmarijuana-withdrawal-and-medical-detox%2F&#038;format=xml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#f98d00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body id="tie-body" class="post-template-default single single-post postid-14611 single-format-standard tie-no-js block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 45px; margin-bottom: 30px;">

			
			<a title="The Event Chronicle" href="https://theeventchronicle.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png 2x, https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" alt="The Event Chronicle" width="300" height="100" style="max-height:100px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home" class="menu" role="menubar"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208"><a href="https://theeventchronicle.com">Home</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://theeventchronicle.com/category/news/">News</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://theeventchronicle.com/category/finance/">Finance</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211 tie-current-menu"><a href="https://theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://theeventchronicle.com/category/history/">History</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://theeventchronicle.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://theeventchronicle.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://theeventchronicle.com/category/health/">Health</a><em class="delimiter">/</em><span class="current">Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theeventchronicle.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Health","@id":"https:\/\/theeventchronicle.com\/category\/health\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-117" href="https://theeventchronicle.com/category/health/">Health</a></span>
		<h1 class="post-title entry-title">Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://theeventchronicle.com/author/john-morse/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">1 day ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Source: pinterest.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>Quitting Marijuana is entirely possible!</p>
<p>If you are someone who is struggling with marijuana addiction and even after trying so many times, you were not able to quit, there is still hope left.</p>
<p>Marijuana addiction is not as deep-rooted as other controlled substances like cocaine and nicotine. This single fact is more than enough to fill you with confidence into quitting marijuana.</p>
<p>Quitting marijuana might have a challenging aspect to it. However, with professional substance abuse treatment, recovery is possible.</p>
<p>In that context, we bring this guide to you, which will discuss marijuana addiction and its recovery process.</p>
<h2>What Is Marijuana?</h2>
<figure id="attachment_14613" aria-describedby="caption-attachment-14613" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-14613" src="https://theeventchronicle.com/wp-content/uploads/2021/12/What-Is-Marijuana-1024x768.jpeg" alt="" width="1024" height="768" srcset="https://theeventchronicle.com/wp-content/uploads/2021/12/What-Is-Marijuana-1024x768.jpeg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/12/What-Is-Marijuana-300x225.jpeg 300w, https://theeventchronicle.com/wp-content/uploads/2021/12/What-Is-Marijuana-768x576.jpeg 768w, https://theeventchronicle.com/wp-content/uploads/2021/12/What-Is-Marijuana-1536x1152.jpeg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/12/What-Is-Marijuana.jpeg 1733w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-14613" class="wp-caption-text">Source: pexels.com</figcaption></figure>
<p>Marijuana is a known name around the world, mostly for its addictive property. In fact, it is this addictive property that has made the nation ban it.</p>
<p>Marijuana is referred to as the dried leaves, stems, or flowers of the Cannabis Sativa plant. It contains the <a href="https://www.verywellmind.com/what-is-thc-in-marijuana-4080556">psychoactive chemical delta-9-tetrahydrocannabinol</a> (THC).</p>
<p>People who have developed a significant dependence on marijuana experience troublesome withdrawal symptoms during the early recovery period.</p>
<h2>Effects Of Marijuana Abuse?</h2>
<figure id="attachment_14614" aria-describedby="caption-attachment-14614" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-14614" src="https://theeventchronicle.com/wp-content/uploads/2021/12/Effects-Of-Marijuana-Abuse-1024x682.jpeg" alt="" width="1024" height="682" srcset="https://theeventchronicle.com/wp-content/uploads/2021/12/Effects-Of-Marijuana-Abuse-1024x682.jpeg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/12/Effects-Of-Marijuana-Abuse-300x200.jpeg 300w, https://theeventchronicle.com/wp-content/uploads/2021/12/Effects-Of-Marijuana-Abuse-768x512.jpeg 768w, https://theeventchronicle.com/wp-content/uploads/2021/12/Effects-Of-Marijuana-Abuse-1536x1024.jpeg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/12/Effects-Of-Marijuana-Abuse.jpeg 1880w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-14614" class="wp-caption-text">Source: pexels.com</figcaption></figure>
<p>When marijuana is smoked, the THC enters your lungs and from there to your bloodstream. Blood streams carry the THC to your brain and other organs. The brain&#8217;s cannabinoid receptor reacts to THC, which affects the neural communication network of the body.</p>
<p>THC affects the brain to stimulate pleasure, memory, sensory perception, and coordinated movement. Furthermore, marijuana over activates your endocannabinoid system that takes the user to a mental state of HIGH.</p>
<p>During this state, the user experience:</p>
<p>• Decreased appetite.<br />
• Impaired coordination.<br />
• Altered perception.<br />
• Difficulty in recollecting the memories.<br />
• Mood swings.</p>
<p>Marijuana addiction can affect a person&#8217;s life in different ways. Research indicates that people suffering from marijuana addiction have lower life satisfaction, poor physical and mental health, and relationship problems.</p>
<p>Seeing how marijuana addiction can impact your life, it is important to seek professional guidance <a href="https://www.ascendantny.com/">like this one</a> when you find yourself among this addiction.</p>
<h2>Marijuana Addiction: Health Risks</h2>
<figure id="attachment_14615" aria-describedby="caption-attachment-14615" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-14615" src="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-1024x682.jpeg" alt="" width="1024" height="682" srcset="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-1024x682.jpeg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-300x200.jpeg 300w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-768x512.jpeg 768w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-1536x1024.jpeg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction.jpeg 1880w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-14615" class="wp-caption-text">Source: pexels.com</figcaption></figure>
<p>Although people tend to turn towards marijuana to relieve their stress, it does come with another series of health issues. Particularly related to heat and lungs.</p>
<p>Marijuana smoke is an irritant to the lungs. As a result, people who smoke marijuana frequently experience severe respiratory problems.</p>
<p>Here are a few problems that you might experience:</p>
<p>• Acute chest illness.<br />
• Higher risk of <a href="https://www.healthline.com/health/symptoms-of-lung-infection#symptoms">lung infection</a>.<br />
• Daily cough and phlegm production.<br />
• Weak immune system.<br />
• Fertility issues.<br />
• Increased heart rate and blood pressure.</p>
<p>Furthermore, if you are using marijuana during pregnancy, it can increase the risk of neurobehavioral problems in babies. Consequences for the child also include memory problems, improper brain development.</p>
<h2>Marijuana Addiction Symptoms</h2>
<figure id="attachment_14616" aria-describedby="caption-attachment-14616" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-14616" src="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Symptoms-1024x682.jpeg" alt="" width="1024" height="682" srcset="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Symptoms-1024x682.jpeg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Symptoms-300x200.jpeg 300w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Symptoms-768x512.jpeg 768w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Symptoms-1536x1024.jpeg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Symptoms.jpeg 1880w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-14616" class="wp-caption-text">Source: pexels.com</figcaption></figure>
<p>Marijuana addiction is mostly diagnosed in adults and young adulthood. However, the recent trends related to social acceptance have increased the use of marijuana. In fact, with the recent highlight of the medical benefit of marijuana, the drug may also increase the addiction rate in older adults.</p>
<p>As with the type of drugs, there are both behavioral and physical symptoms that are physically visible.</p>
<p>Behavioral changes include:</p>
<p>• Impaired coordination.<br />
• Distorted perception.<br />
• <a href="https://www.health.harvard.edu/mind-and-mood/the-effects-of-marijuana-on-your-memory">Memory loss</a>.<br />
• Relationship with the others.<br />
• Physical changes include:<br />
• Huger.<br />
• Dry mouth.<br />
• Rapid heartbeat.<br />
• Slow reaction time.<br />
• Bloodshot eyes.<br />
• Mucus-filled cough.<br />
• Marijuana Withdrawal Symptoms</p>
<p>Long-term marijuana abuse can result in dreadful withdrawal symptoms. It typically develops in the first week of discontinuation of marijuana usage.</p>
<p>Some of the most common withdrawal symptoms include:</p>
<p>• Sleep difficulty.<br />
• Restlessness.<br />
• Depressed mood.<br />
• Decreased appetite.<br />
• Anxiety.<br />
• Getting angry over small things.<br />
• Out of place aggression.<br />
• Abdominal pain.<br />
• Headache.<br />
• Sweating.</p>
<p>Since many of these withdrawal symptoms mimic many warning signs, it is important to seek help the moment you notice one. Experts will be able to tell you whether or not this is due to the marijuana withdrawal.</p>
<h2>Marijuana Addiction Treatment</h2>
<figure id="attachment_14617" aria-describedby="caption-attachment-14617" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-14617" src="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Treatment-1024x682.jpeg" alt="" width="1024" height="682" srcset="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Treatment-1024x682.jpeg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Treatment-300x200.jpeg 300w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Treatment-768x512.jpeg 768w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Treatment-1536x1024.jpeg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-Addiction-Treatment.jpeg 1880w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-14617" class="wp-caption-text">Source: pexels.com</figcaption></figure>
<p>Marijuana addiction is not as severe as other drug addictions like Nicotine, Cocaine, or alcohol. Hence, most people might find that their effort is more than enough to quit smoking marijuana.</p>
<p>However, the real problem starts with the relapse. Without any professional guidance, people find themselves starting their old habits and getting addicted to marijuana.</p>
<p>If this stands true in your case, the following resources might be helpful.</p>
<h3>1. Detoxification Center</h3>
<p><a href="https://theeventchronicle.com/how-drug-detox-works/">Detoxification</a> centers are established institutions that offer a safe environment for the patients to get through the initial drug-free stage. In addition, they provide assistance and medical care to suppress your withdrawal symptoms.</p>
<h3>2. Rehabilitation Center</h3>
<p>Rehabilitation centers are designed to assist people for a longer period of time. When a patient is suffering from severe attacks of addiction, it is suggested that they must go to a rehabilitation center. Rehabilitation centers have all the facilities patients need to cure their addiction.</p>
<h3>3. Addiction Treatment Programs</h3>
<figure id="attachment_14618" aria-describedby="caption-attachment-14618" style="width: 1024px" class="wp-caption alignnone"><img loading="lazy" class="size-large wp-image-14618" src="https://theeventchronicle.com/wp-content/uploads/2021/12/Treatment-Programs-1024x682.jpeg" alt="" width="1024" height="682" srcset="https://theeventchronicle.com/wp-content/uploads/2021/12/Treatment-Programs-1024x682.jpeg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/12/Treatment-Programs-300x200.jpeg 300w, https://theeventchronicle.com/wp-content/uploads/2021/12/Treatment-Programs-768x512.jpeg 768w, https://theeventchronicle.com/wp-content/uploads/2021/12/Treatment-Programs-1536x1024.jpeg 1536w, https://theeventchronicle.com/wp-content/uploads/2021/12/Treatment-Programs.jpeg 1880w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-14618" class="wp-caption-text">Source: pexels.com</figcaption></figure>
<p>Addiction treatment programs often require multiple meetings or sessions with the therapist or counselor. In this type of treatment, you are not required to stay in the facility. You are free to go back home. However, it is necessary that you attend your session regularly.</p>
<h3>4. Support Group</h3>
<p>Support groups are the local organizations that help people suffering from addiction. These groups can be NGOs or controlled by the governments.</p>
<h3>5. Therapies</h3>
<p>Therapies are the one-to-one conversation with the patients to understand the underlying problem of the addiction. Therapies mostly focus on creating a connection with the patients and making them understand the vicious addiction cycle.</p>
<h2>Take Away</h2>
<p>While the withdrawal symptoms of Marijuana might not be as severe as other controlled substances, it&#8217;s withdrawal or real. People who smoke cannabis can become patients to addiction in no time. They may experience symptoms like insomnia, mood swings, and extensive irritability while trying to quit.</p>
<p>We have already talked about everything related to marijuana in this article. Even after this, if you find any lack of information, do point it out. We will ensure that it gets duly updated.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://theeventchronicle.com/tag/addiction/" rel="tag">addiction</a> <a href="https://theeventchronicle.com/tag/health-risks/" rel="tag">Health Risks</a> <a href="https://theeventchronicle.com/tag/marijuana-withdrawal/" rel="tag">Marijuana Withdrawal</a> <a href="https://theeventchronicle.com/tag/medical-detox/" rel="tag">Medical Detox</a> <a href="https://theeventchronicle.com/tag/thc/" rel="tag">thc</a> <a href="https://theeventchronicle.com/tag/treatment/" rel="tag">Treatment</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://theeventchronicle.com/author/john-morse/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">1 day ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Stop Making These Mistakes When Buying A Health Insurance Policy" href="https://theeventchronicle.com/buying-health-insurance-policy-mistakes/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/12/shutterstock_373492012-health-insurance-e1491415000969-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/buying-health-insurance-policy-mistakes/">Stop Making These Mistakes When Buying A Health Insurance Policy</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 day ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="7 Types Of Procedures Performed By A Plastic Surgeon" href="https://theeventchronicle.com/types-of-procedures-performed-by-plastic-surgeon/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/12/woman-cosmetic-surgery-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/types-of-procedures-performed-by-plastic-surgeon/">7 Types Of Procedures Performed By A Plastic Surgeon</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="How Drug Detox Works: 10 Important Things You Need To Know" href="https://theeventchronicle.com/how-drug-detox-works/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/12/bigstock-depression-drug-abuse-and-add-242076007-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/how-drug-detox-works/">How Drug Detox Works: 10 Important Things You Need To Know</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 week ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="7 Interesting Facts You Need to Know About Ormus" href="https://theeventchronicle.com/interesting-facts-about-ormus/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/11/20211021_194552-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/interesting-facts-about-ormus/">7 Interesting Facts You Need to Know About Ormus</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 weeks ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/marijuana-withdrawal-and-medical-detox/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="ib581ea414"  name="ib581ea414"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize data-rocket-type="text/javascript">document.getElementById("comment").setAttribute( "id", "ae2abbde4c3db75cf88d9158ee824d5d" );document.getElementById("ib581ea414").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="c4wp-display-captcha-form"><label for="Solve Captcha*">Solve Captcha*</label><input id="c4wp_user_input_captcha" name="c4wp_user_input_captcha" class="c4wp_user_input_captcha" type="text" style="width: 45px;" autocomplete="off" />&nbsp;&nbsp;&#43;&nbsp;&nbsp;72&nbsp;&nbsp;=&nbsp;&nbsp;77<input type="hidden" name="c4wp_random_input_captcha" value="dgw=" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/TR-3B-ufo-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/">The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 17, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/oklo-nuclear-reactor-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/">2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 29, 2015</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/Rotschield-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/">The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 20, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="How to Make More Money From Home by Working as a Virtual Assistant" href="https://theeventchronicle.com/working-as-virtual-assistant/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/12/avel-chuklanov-DUmFLtMeAbQ-unsplash-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/working-as-virtual-assistant/">How to Make More Money From Home by Working as a Virtual Assistant</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">4 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="How To Build A Cat House &#8211; 2022 Guide" href="https://theeventchronicle.com/build-cat-house/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/12/121551-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/build-cat-house/">How To Build A Cat House &#8211; 2022 Guide</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment" href="https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/12/Marijuana-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/">Marijuana Withdrawal and Medical Detox: A Guidebook for Effective Treatment</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 day ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Are You Unsure About Your Next Steps? Here Are 3 Reasons You Should Connect With a Social Security Disability Attorney!" href="https://theeventchronicle.com/connect-with-a-social-security-disability-attorney/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/12/Connect-With-a-Social-Security-Disability-Attorney-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/connect-with-a-social-security-disability-attorney/">Are You Unsure About Your Next Steps? Here Are 3 Reasons You Should Connect With a Social Security Disability Attorney!</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 day ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Stop Making These Mistakes When Buying A Health Insurance Policy" href="https://theeventchronicle.com/buying-health-insurance-policy-mistakes/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/12/shutterstock_373492012-health-insurance-e1491415000969-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/buying-health-insurance-policy-mistakes/">Stop Making These Mistakes When Buying A Health Insurance Policy</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 day ago</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://theeventchronicle.com/evidence-of-parallel-universes/#comment-10875">
							<img alt='Photo of Ravi Madanayake' src='https://secure.gravatar.com/avatar/dba32498f80ceedc8fd99dd650bd06c0?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dba32498f80ceedc8fd99dd650bd06c0?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://theeventchronicle.com/evidence-of-parallel-universes/#comment-10875">
						Ravi Madanayake					</a>
					<p>The anomaly in the microwave background could just be due to...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://theeventchronicle.com/hillary-clinton-begs-forgiveness-rothschilds-leaked-email/#comment-10874">
							<img alt='Photo of Mike Heath' src='https://secure.gravatar.com/avatar/65b1df9b42869a8c8096401e702f91e3?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65b1df9b42869a8c8096401e702f91e3?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://theeventchronicle.com/hillary-clinton-begs-forgiveness-rothschilds-leaked-email/#comment-10874">
						Mike Heath					</a>
					<p>Hillary is nothing but a small insignificant barking dog, as...</p>
				</div>

			</li>
															</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-widget-categories-4" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-506"><a href="https://theeventchronicle.com/category/net-worth/">Net Worth</a> <span>527</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2725"><a href="https://theeventchronicle.com/category/tips/">Tips</a> <span>220</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-558"><a href="https://theeventchronicle.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Business</a> <span>187</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1793"><a href="https://theeventchronicle.com/category/music/">Music</a> <span>167</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-117"><a href="https://theeventchronicle.com/category/health/">Health</a> <span>152</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-110"><a href="https://theeventchronicle.com/category/science/">Science</a> <span>129</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-11"><a href="https://theeventchronicle.com/category/news/">News</a> <span>123</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2413"><a href="https://theeventchronicle.com/category/tv-show/">TV Show</a> <span>100</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1787"><a href="https://theeventchronicle.com/category/television-personality/">Television personality</a> <span>87</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1579"><a href="https://theeventchronicle.com/category/house/">House</a> <span>78</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1818"><a href="https://theeventchronicle.com/category/reality-star/">Reality star</a> <span>76</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1794"><a href="https://theeventchronicle.com/category/singer/">Singer</a> <span>67</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1847"><a href="https://theeventchronicle.com/category/rappers/">Rappers</a> <span>65</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1761"><a href="https://theeventchronicle.com/category/actress/">Actress</a> <span>64</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1677"><a href="https://theeventchronicle.com/category/gambling/">Gambling</a> <span>63</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1835"><a href="https://theeventchronicle.com/category/actor/">Actor</a> <span>61</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-561"><a href="https://theeventchronicle.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Tech</a> <span>57</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-193"><a href="https://theeventchronicle.com/category/history/">History</a> <span>57</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2711"><a href="https://theeventchronicle.com/category/sport/">Sport</a> <span>52</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2"><a href="https://theeventchronicle.com/category/finance/">Finance</a> <span>48</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2441"><a href="https://theeventchronicle.com/category/celebrities/">Celebrities</a> <span>47</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1724"><a href="https://theeventchronicle.com/category/style/">Style</a> <span>44</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1"><a href="https://theeventchronicle.com/category/uncategorized/">Uncategorized</a> <span>41</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1869"><a href="https://theeventchronicle.com/category/football-player/">Football player</a> <span>33</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-543"><a href="https://theeventchronicle.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">World</a> <span>65</span>
<ul class='children'>
	<li class="cat-item cat-counter tie-cat-item-550"><a href="https://theeventchronicle.com/category/tie-world/tie-travel/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Travel</a> <span>37</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-556"><a href="https://theeventchronicle.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a> <span>6</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-554"><a href="https://theeventchronicle.com/category/tie-world/tie-games/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Games</a> <span>1</span>
</li>
</ul>
</li>
	<li class="cat-item cat-counter tie-cat-item-2810"><a href="https://theeventchronicle.com/category/education/">Education</a> <span>29</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1171"><a href="https://theeventchronicle.com/category/cars/">Cars</a> <span>28</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1909"><a href="https://theeventchronicle.com/category/athlete/">Athlete</a> <span>25</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-19"><a href="https://theeventchronicle.com/category/rothschild-family/">Rothschild Family</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3167"><a href="https://theeventchronicle.com/category/cbd/">CBD</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2672"><a href="https://theeventchronicle.com/category/relationship/">Relationship</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-562"><a href="https://theeventchronicle.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Life Style</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2099"><a href="https://theeventchronicle.com/category/housewives/">Housewives</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1971"><a href="https://theeventchronicle.com/category/basketball-player/">Basketball player</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3386"><a href="https://theeventchronicle.com/category/gaming/">Gaming</a> <span>13</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2237"><a href="https://theeventchronicle.com/category/businessman/">Businessman</a> <span>12</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1752"><a href="https://theeventchronicle.com/category/website/">Website</a> <span>12</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1736"><a href="https://theeventchronicle.com/category/pets/">Pets</a> <span>11</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1882"><a href="https://theeventchronicle.com/category/politician/">Politician</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1814"><a href="https://theeventchronicle.com/category/artist/">Artist</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1990"><a href="https://theeventchronicle.com/category/wrestler/">Wrestler</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1916"><a href="https://theeventchronicle.com/category/model/">Model</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1824"><a href="https://theeventchronicle.com/category/producer/">Producer</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-58"><a href="https://theeventchronicle.com/category/hillary-clinton/">Hillary Clinton</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-111"><a href="https://theeventchronicle.com/category/nikola-tesla/">Nikola Tesla</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2681"><a href="https://theeventchronicle.com/category/social-media/">Social Media</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1993"><a href="https://theeventchronicle.com/category/stylist/">Stylist</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2546"><a href="https://theeventchronicle.com/category/marketing/">Marketing</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1834"><a href="https://theeventchronicle.com/category/tattoo-artist/">Tattoo artist</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-4213"><a href="https://theeventchronicle.com/category/religion/">Religion</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1965"><a href="https://theeventchronicle.com/category/racer/">Racer</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1864"><a href="https://theeventchronicle.com/category/manager/">Manager</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-89"><a href="https://theeventchronicle.com/category/ebola/">Ebola</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2396"><a href="https://theeventchronicle.com/category/hobby/">Hobby</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-96"><a href="https://theeventchronicle.com/category/george-soros/">George Soros</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1900"><a href="https://theeventchronicle.com/category/dj/">DJ</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-6122"><a href="https://theeventchronicle.com/category/law/">Law</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2555"><a href="https://theeventchronicle.com/category/radio/">Radio</a> <span>1</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" style="margin-top: 40px; width: 350px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="search-3" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Contsct Us</div></div>			<div class="textwidget"><p><span style="color: #0099cc;"><strong>kravitzcj [at] gmail.com</strong></span></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Marijuana%20Withdrawal%20and%20Medical%20Detox%3A%20A%20Guidebook%20for%20Effective%20Treatment&#038;url=https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Marijuana%20Withdrawal%20and%20Medical%20Detox%3A%20A%20Guidebook%20for%20Effective%20Treatment%20https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/&text=Marijuana%20Withdrawal%20and%20Medical%20Detox%3A%20A%20Guidebook%20for%20Effective%20Treatment" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Marijuana%20Withdrawal%20and%20Medical%20Detox%3A%20A%20Guidebook%20for%20Effective%20Treatment%20https://theeventchronicle.com/marijuana-withdrawal-and-medical-detox/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-6" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-11">News</span></span><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/07/TR-3B-ufo-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/">The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 17, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/oklo-nuclear-reactor-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/">2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 29, 2015</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/Rotschield-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/">The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 20, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/evidence-of-parallel-universes/">
							<span class="date meta-item tie-icon">April 7, 2016</span>							<h3>Evidence Of Parallel Universes</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/hillary-clinton-begs-forgiveness-rothschilds-leaked-email/">
							<span class="date meta-item tie-icon">October 18, 2016</span>							<h3>Hillary Clinton Begs Forgiveness From Rothschilds In Leaked Email</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/your-aura-and-how-it-affects-others/">
							<span class="date meta-item tie-icon">March 29, 2014</span>							<h3>Your Aura and How It Affects Others</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/working-as-virtual-assistant/">
							<span class="date meta-item tie-icon">4 hours ago</span>							<h3>How to Make More Money From Home by Working as a Virtual Assistant</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/project-blue-beam/">
							<span class="date meta-item tie-icon">April 5, 2014</span>							<h3>What is Project Blue Beam?</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/rockefeller-rothschild-energy-cartel/">
							<span class="date meta-item tie-icon">April 15, 2014</span>							<h3>The Rockefeller/Rothschild Energy Cartel: Speculators, Cartels &#038; Myth of Scarcity</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul>			<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://theeventchronicle.com/evidence-of-parallel-universes/#comment-10875">
							<img alt='Photo of Ravi Madanayake' src='https://secure.gravatar.com/avatar/dba32498f80ceedc8fd99dd650bd06c0?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dba32498f80ceedc8fd99dd650bd06c0?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://theeventchronicle.com/evidence-of-parallel-universes/#comment-10875">
						Ravi Madanayake					</a>
					<p>The anomaly in the microwave background could just be due to...</p>
				</div>

			</li>
						<li>
									<div class="post-widget-thumbnail" style="width:70px">
						<a class="author-avatar" href="https://theeventchronicle.com/hillary-clinton-begs-forgiveness-rothschilds-leaked-email/#comment-10874">
							<img alt='Photo of Mike Heath' src='https://secure.gravatar.com/avatar/65b1df9b42869a8c8096401e702f91e3?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/65b1df9b42869a8c8096401e702f91e3?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' loading='lazy'/>						</a>
					</div>
					
				<div class="comment-body ">
					<a class="comment-author" href="https://theeventchronicle.com/hillary-clinton-begs-forgiveness-rothschilds-leaked-email/#comment-10874">
						Mike Heath					</a>
					<p>Hillary is nothing but a small insignificant barking dog, as...</p>
				</div>

			</li>
			</ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-169237974-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169237974-1');
</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {jQuery(document).ready(function() {
jQuery(".2b78e822b54fc44deddcd178a5085e91").click(function() {
jQuery.post(
"https://theeventchronicle.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "03111a33c9",
}, function(response) { }
);
});
});
});</script><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"a015551edd","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.4' id='ppress-frontend-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/theeventchronicle.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.7' id='tie-scripts-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='tie-scripts-js-after'>window.addEventListener('DOMContentLoaded', function() {
				jQuery.ajax({
					type : "GET",
					url  : "https://theeventchronicle.com/wp-admin/admin-ajax.php",
					data : "postviews_id=14611&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
});</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/cache/min/1/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=1634629896' id='tie-js-ilightbox-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.7' id='tie-js-desktop-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/cache/min/1/wp-content/themes/jannah/assets/js/live-search.js?ver=1634629896' id='tie-js-livesearch-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.7' id='tie-js-single-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript">
				WebFontConfig ={
					google:{
						families: [ 'Caudex:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		<script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theeventchronicle.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://theeventchronicle.com/wp-content/cache/min/1/bd2f3626616fe3816351316ce10486f9.css" media="all" data-minify="1" /><link rel='stylesheet' id='tie-css-print-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.7' type='text/css' media='print' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1639498040 -->