<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png'>
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png'>
<link rel='preload' as='image' href='https://theeventchronicle.com/wp-content/uploads/2021/03/drug-780x470.jpg'>
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://theeventchronicle.com/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Drug Does Not Make You a Hero - The Event Chronicle</title>
	<meta name="description" content="The life of an addict is like deceiving yourself. They are the people who have changed their priorities without realization. Drugs are their anesthesia that relieves their pain." />
	<link rel="canonical" href="https://theeventchronicle.com/drug-does-not-make-you-hero/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Drug Does Not Make You a Hero - The Event Chronicle" />
	<meta property="og:description" content="The life of an addict is like deceiving yourself. They are the people who have changed their priorities without realization. Drugs are their anesthesia that relieves their pain." />
	<meta property="og:url" content="https://theeventchronicle.com/drug-does-not-make-you-hero/" />
	<meta property="og:site_name" content="The Event Chronicle" />
	<meta property="article:published_time" content="2021-03-23T10:20:05+00:00" />
	<meta property="og:image" content="https://theeventchronicle.com/wp-content/uploads/2021/03/drug.jpg" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="683" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="John Morse">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="6 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeventchronicle.com/#website","url":"https://theeventchronicle.com/","name":"The Event Chronicle","description":"","potentialAction":[{"@type":"SearchAction","target":"https://theeventchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeventchronicle.com/drug-does-not-make-you-hero/#primaryimage","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2021/03/drug.jpg","width":1024,"height":683,"caption":"Source: thedawnrehab.com"},{"@type":"WebPage","@id":"https://theeventchronicle.com/drug-does-not-make-you-hero/#webpage","url":"https://theeventchronicle.com/drug-does-not-make-you-hero/","name":"Drug Does Not Make You a Hero - The Event Chronicle","isPartOf":{"@id":"https://theeventchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://theeventchronicle.com/drug-does-not-make-you-hero/#primaryimage"},"datePublished":"2021-03-23T10:20:05+00:00","dateModified":"2021-03-23T10:20:05+00:00","author":{"@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b"},"description":"The life of an addict is like deceiving yourself. They are the people who have changed their priorities without realization. Drugs are their anesthesia that relieves their pain.","breadcrumb":{"@id":"https://theeventchronicle.com/drug-does-not-make-you-hero/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeventchronicle.com/drug-does-not-make-you-hero/"]}]},{"@type":"BreadcrumbList","@id":"https://theeventchronicle.com/drug-does-not-make-you-hero/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theeventchronicle.com/","url":"https://theeventchronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theeventchronicle.com/drug-does-not-make-you-hero/","url":"https://theeventchronicle.com/drug-does-not-make-you-hero/","name":"Drug Does Not Make You a Hero"}}]},{"@type":"Person","@id":"https://theeventchronicle.com/#/schema/person/d6b5cb7e475d7b005ee3dbdea2713b3b","name":"John Morse","image":{"@type":"ImageObject","@id":"https://theeventchronicle.com/#personlogo","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/06/John-2-150x150.jpg","caption":"John Morse"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="https://theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="https://theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Drug Does Not Make You a Hero Comments Feed" href="https://theeventchronicle.com/drug-does-not-make-you-hero/feed/" />
<link rel='stylesheet' id='c4wp-public-css'  href='https://theeventchronicle.com/wp-content/plugins/wp-captcha//assets/css/c4wp-public.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=5.4.0' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/wp-captcha//assets/js/c4wp-public.js?ver=5.7' id='c4wp-public-js'></script>
<link rel="https://api.w.org/" href="https://theeventchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theeventchronicle.com/wp-json/wp/v2/posts/11628" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeventchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7" />
<link rel='shortlink' href='https://theeventchronicle.com/?p=11628' />
<link rel="alternate" type="application/json+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fdrug-does-not-make-you-hero%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Fdrug-does-not-make-you-hero%2F&#038;format=xml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#f98d00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-11628 single-format-standard tie-no-js block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 45px; margin-bottom: 30px;">

			
			<a title="The Event Chronicle" href="https://theeventchronicle.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png 2x, https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" alt="The Event Chronicle" width="300" height="100" style="max-height:100px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home" class="menu" role="menubar"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208"><a href="https://theeventchronicle.com">Home</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://theeventchronicle.com/category/news/">News</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://theeventchronicle.com/category/finance/">Finance</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-211 tie-current-menu"><a href="https://theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://theeventchronicle.com/category/history/">History</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://theeventchronicle.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://theeventchronicle.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://theeventchronicle.com/category/health/">Health</a><em class="delimiter">/</em><span class="current">Drug Does Not Make You a Hero</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theeventchronicle.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Health","@id":"https:\/\/theeventchronicle.com\/category\/health\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-117" href="https://theeventchronicle.com/category/health/">Health</a></span>
		<h1 class="post-title entry-title">Drug Does Not Make You a Hero</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://theeventchronicle.com/author/john/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">5 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://theeventchronicle.com/wp-content/uploads/2021/03/drug-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" is_main_img="1" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Source: thedawnrehab.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>The life of an addict is like deceiving yourself. They are the people who have changed their priorities without realization. Drugs are their anesthesia that relieves their pain. They start thinking that drugs are worth purchasing because they offer them relief. In their false imagination, they are purchasing relief but in actual they are wasting their money and life. Some people just take it once a day thinking that they won’t exceed its amount. But on difficult days, they require more amount to handle their stress. This all is a super mind game. People need awareness that they should not only focus on their physical health but also their mental health. Mental health is equally important and both need balance. People think that once they have started suffering then death is the ultimate relief. Everyone should realize that their life is worth recovering. For this, you have to gather strength and will. Strength doesn’t come by carrying physical weight. It emerges through your determinacy. Addiction shouldn’t be considered a disease that kills. We can take it positively as well that it is a disease that will make us stronger than before.</p>
<h3>Don’t find any hope in dope</h3>
<figure id="attachment_11632" aria-describedby="caption-attachment-11632" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-11632" src="https://theeventchronicle.com/wp-content/uploads/2021/03/how-addictive-is-dilaudid-1024x512.jpg" alt="" width="1024" height="512" srcset="https://theeventchronicle.com/wp-content/uploads/2021/03/how-addictive-is-dilaudid-1024x512.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/03/how-addictive-is-dilaudid-300x150.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/03/how-addictive-is-dilaudid-768x384.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/03/how-addictive-is-dilaudid.jpg 1184w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-11632" class="wp-caption-text">Source: yegfitness.ca</figcaption></figure>
<p>In this world, hundreds of businesses and startups emerge daily. Many big names face failure but they step up and gather the courage to work again and make their name. They don’t stop their selves from getting success. They rise and shine only because of strong willpower. No one makes and gets a guaranteed success towards life in one night. People work on their weaknesses; take a new start for a beautiful end. Exactly in the case of addiction, if you will think that you have become addicted and now you can’t shine again in your life then you’re having a misconception. All one needs is to gather courage, and take a brand new start with strategies and treatments by the recovery centers. Your self is worth living. People will judge you but your character is in your hands. Stay at ease, remain quiet and a day will come when your recovery will speak on your behalf. People who once made false judgments about you will see an ambitious, inspiring, and successful person. Just remember, if you can control a certain thing for a single day then you can control and quit it forever as well. The journey won’t be easy, you may fall seven times but all you have to do is, not stop yourself from standing the eighth time. The journey of sobriety will bring balance to your life. It will provide you escape from awful desires and will <a href="https://theeventchronicle.com/win-fight-against-drugs/">keep you away from addictions</a>.</p>
<h3>Life of a prisoner</h3>
<figure id="attachment_11631" aria-describedby="caption-attachment-11631" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-11631" src="https://theeventchronicle.com/wp-content/uploads/2021/03/teenage-drug-addiction-1024x684.jpg" alt="" width="1024" height="684" srcset="https://theeventchronicle.com/wp-content/uploads/2021/03/teenage-drug-addiction-1024x684.jpg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/03/teenage-drug-addiction-300x200.jpg 300w, https://theeventchronicle.com/wp-content/uploads/2021/03/teenage-drug-addiction-768x513.jpg 768w, https://theeventchronicle.com/wp-content/uploads/2021/03/teenage-drug-addiction.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-11631" class="wp-caption-text">Source: fortbehavioral.com</figcaption></figure>
<p>Sometimes our parents lock us in the room for teaching a lesson. Sometimes some parents put restrictions on your hangouts and favorite activities. Do you like that? Of course, the answer will be no. So why one allow himself up in the cage of drugs? Living with addictions is like living in a cage. Addiction is all about adapting yourself to a certain thing. If you can adapt yourself to an addicted life, then, you also can adapt yourself to a healthy life. Today is the time, stop wasting your time on drugs, love your self-respect, learn to quit, and come back to the normal happening life.</p>
<h3>Commonly Used Drugs</h3>
<p>Drugs have many classifications and are categorized in many forms. The most common classification is illegal drugs and prescription drugs. Most of them are highly addictive and terrible for health. <a href="https://www.webmd.com/mental-health/addiction/street-drugs-risks">Common illegal drugs</a> used by people include cocaine, bath salts, methadone, heroin, marijuana, PCP, LSD, etc. Prescription drugs are the ones that are used by all types of age groups. They are legally available as well. Some common ones are mood stabilizers, opioids, stimulants, and antidepressants.</p>
<h3>Is Alcohol a Drug?</h3>
<figure id="attachment_11629" aria-describedby="caption-attachment-11629" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-11629" src="https://theeventchronicle.com/wp-content/uploads/2021/03/Alochol-Addiction-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://theeventchronicle.com/wp-content/uploads/2021/03/Alochol-Addiction-1024x683.jpeg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/03/Alochol-Addiction-300x200.jpeg 300w, https://theeventchronicle.com/wp-content/uploads/2021/03/Alochol-Addiction-768x512.jpeg 768w, https://theeventchronicle.com/wp-content/uploads/2021/03/Alochol-Addiction.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-11629" class="wp-caption-text">Source: amatusrecoverycenters.com</figcaption></figure>
<p>Alcohol is a widely and commonly used drink in our society. People accept it openly in social gatherings. Due to this, they have the wrong conception and they don’t consider it a drug. They think that it is legally available so it can’t cause any addiction. People nowadays combine drugs in their drinks that can be dreadful for their bodies. For this, recovery centers offer an alcohol detoxification withdrawal process. Two hundred thousand people lost their lives due to alcohol every year. The middle-aged people make the maximum community who use alcohol. Habitual use and combining with other drugs cause severe health problems and ultimately death. It ruins the immunity system and all the internal organs like the heart, liver, and pancreas get damaged badly. It is essential to treat this addiction. At the start, it may cause some symptoms like:</p>
<ul>
<li>Anxiety</li>
<li>Headache</li>
<li>Stomachache</li>
<li>Fear, Insomnia</li>
<li>High blood pressure</li>
<li>High body temperature</li>
<li>Shivering</li>
<li>Hallucination</li>
<li>Seizures</li>
</ul>
<p>Overcoming alcohol addiction is not easy but critical. Take a start by taking help from a team that will help you in fulfilling the <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3496463/">mental and physical need of alcohol consumption</a>. Support of a team has the power to gently remove the harmful toxins and withdrawal effects from the body. For complete recovery, it is evident to choose and hire services of a detox center.</p>
<h3>Heal with care</h3>
<figure id="attachment_11630" aria-describedby="caption-attachment-11630" style="width: 1024px" class="wp-caption aligncenter"><img loading="lazy" class="size-large wp-image-11630" src="https://theeventchronicle.com/wp-content/uploads/2021/03/drug-rehab-1024x683.jpeg" alt="" width="1024" height="683" srcset="https://theeventchronicle.com/wp-content/uploads/2021/03/drug-rehab-1024x683.jpeg 1024w, https://theeventchronicle.com/wp-content/uploads/2021/03/drug-rehab-300x200.jpeg 300w, https://theeventchronicle.com/wp-content/uploads/2021/03/drug-rehab-768x512.jpeg 768w, https://theeventchronicle.com/wp-content/uploads/2021/03/drug-rehab.jpeg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-11630" class="wp-caption-text">Source: northernillinoisrecovery.com</figcaption></figure>
<p>At detox centers, the staff is trained and experienced. They offer the latest medicinal and therapeutic dealings for detoxifying the effects of alcohol and other drugs. They help you in recovering in a serene environment under the supervision of inspiring medical staff. Understanding the state of the patient is the most important step. Keeping the patient safe during the entire process of treatment is the main concern. Proper monitoring, medicines, and support ensure a safe recovery journey. The staff understands the mental and emotional needs of the addict and handles them with care. Proper monitoring is necessary because it tells us about the improvement scale. The team at detox focuses and treats the root cause through various stages of treatment at the detox center. Treating the root cause helps in long-term recovery. For more info, <a href="https://www.ascendantny.com/">browse this site</a>.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://theeventchronicle.com/tag/alcohol/" rel="tag">Alcohol</a> <a href="https://theeventchronicle.com/tag/diseases/" rel="tag">Diseases</a> <a href="https://theeventchronicle.com/tag/drug/" rel="tag">Drug</a> <a href="https://theeventchronicle.com/tag/drug-addiction/" rel="tag">Drug Addiction</a> <a href="https://theeventchronicle.com/tag/health/" rel="tag">Health</a> <a href="https://theeventchronicle.com/tag/recovery/" rel="tag">Recovery</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://theeventchronicle.com/author/john/" class="author-name tie-icon" title="John Morse">John Morse</a></span></span></span><span class="date meta-item tie-icon">5 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="How Can Office Managers Look After Their Staff Through Following COVID-19 Case Protocol?" href="https://theeventchronicle.com/office-managers-covid-19-case-protocol/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/03/covid-19-workpalce-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/office-managers-covid-19-case-protocol/">How Can Office Managers Look After Their Staff Through Following COVID-19 Case Protocol?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 day ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="5 Steps To Get A 6-Pack Faster &#8211; 2021 Guide" href="https://theeventchronicle.com/get-6-pack-faster/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/03/muscle-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/get-6-pack-faster/">5 Steps To Get A 6-Pack Faster &#8211; 2021 Guide</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">4 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Mesothelioma:  Causes, Symptoms and When to Get Help in 2021" href="https://theeventchronicle.com/mesothelioma-causes-symptoms/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/03/MESALOTHEMIA-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/mesothelioma-causes-symptoms/">Mesothelioma:  Causes, Symptoms and When to Get Help in 2021</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">5 days ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Key Reasons Why Should One Buy Critical Illness Insurance Early?" href="https://theeventchronicle.com/buy-critical-illness-insurance-early/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2021/03/critical-illness-insurance-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/buy-critical-illness-insurance-early/">Key Reasons Why Should One Buy Critical Illness Insurance Early?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">1 week ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/drug-does-not-make-you-hero/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="d222bae067"  name="d222bae067"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "a8fcd31dc11a878952f8a5005495dc4a" );document.getElementById("d222bae067").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="c4wp-display-captcha-form"><label for="Solve Captcha*">Solve Captcha*</label><input id="c4wp_user_input_captcha" name="c4wp_user_input_captcha" class="c4wp_user_input_captcha" type="text" style="width: 45px;" autocomplete="off" />&nbsp;&nbsp;&#43;&nbsp;&nbsp;17&nbsp;&nbsp;=&nbsp;&nbsp;21<input type="hidden" name="c4wp_random_input_captcha" value="wQ0=" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11628' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/TR-3B-ufo-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/">The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 17, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/oklo-nuclear-reactor-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/">2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 29, 2015</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/Rotschield-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/">The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 20, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Key Insights you Should Know About Partnership in Business" href="https://theeventchronicle.com/key-insights-you-should-know-about-partnership-in-business/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/03/partnership-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/key-insights-you-should-know-about-partnership-in-business/">Key Insights you Should Know About Partnership in Business</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">8 mins ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Drug Does Not Make You a Hero" href="https://theeventchronicle.com/drug-does-not-make-you-hero/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/03/drug-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/drug-does-not-make-you-hero/">Drug Does Not Make You a Hero</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Top 5 Incredible Casino Cities Around the World in 2021" href="https://theeventchronicle.com/incredible-casino-cities-around-world/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/03/casino-city-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/incredible-casino-cities-around-world/">Top 5 Incredible Casino Cities Around the World in 2021</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 day ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Make Your Custom PC by Using PC Configurator" href="https://theeventchronicle.com/make-your-custom-pc-using-pc-configurator/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/03/pc-config-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/make-your-custom-pc-using-pc-configurator/">Make Your Custom PC by Using PC Configurator</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 day ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="How Can Office Managers Look After Their Staff Through Following COVID-19 Case Protocol?" href="https://theeventchronicle.com/office-managers-covid-19-case-protocol/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2021/03/covid-19-workpalce-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/office-managers-covid-19-case-protocol/">How Can Office Managers Look After Their Staff Through Following COVID-19 Case Protocol?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 day ago</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-widget-categories-4" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-506"><a href="https://theeventchronicle.com/category/net-worth/">Net Worth</a> <span>528</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1793"><a href="https://theeventchronicle.com/category/music/">Music</a> <span>165</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-110"><a href="https://theeventchronicle.com/category/science/">Science</a> <span>126</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-11"><a href="https://theeventchronicle.com/category/news/">News</a> <span>121</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-558"><a href="https://theeventchronicle.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Business</a> <span>114</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2725"><a href="https://theeventchronicle.com/category/tips/">Tips</a> <span>109</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2413"><a href="https://theeventchronicle.com/category/tv-show/">TV Show</a> <span>96</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-117"><a href="https://theeventchronicle.com/category/health/">Health</a> <span>89</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1787"><a href="https://theeventchronicle.com/category/television-personality/">Television personality</a> <span>87</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1818"><a href="https://theeventchronicle.com/category/reality-star/">Reality star</a> <span>76</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1794"><a href="https://theeventchronicle.com/category/singer/">Singer</a> <span>67</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1847"><a href="https://theeventchronicle.com/category/rappers/">Rappers</a> <span>65</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1761"><a href="https://theeventchronicle.com/category/actress/">Actress</a> <span>64</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1835"><a href="https://theeventchronicle.com/category/actor/">Actor</a> <span>61</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1579"><a href="https://theeventchronicle.com/category/house/">House</a> <span>59</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-193"><a href="https://theeventchronicle.com/category/history/">History</a> <span>55</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2711"><a href="https://theeventchronicle.com/category/sport/">Sport</a> <span>49</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-561"><a href="https://theeventchronicle.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Tech</a> <span>48</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1677"><a href="https://theeventchronicle.com/category/gambling/">Gambling</a> <span>46</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2"><a href="https://theeventchronicle.com/category/finance/">Finance</a> <span>45</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2441"><a href="https://theeventchronicle.com/category/celebrities/">Celebrities</a> <span>45</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1724"><a href="https://theeventchronicle.com/category/style/">Style</a> <span>34</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1"><a href="https://theeventchronicle.com/category/uncategorized/">Uncategorized</a> <span>33</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1869"><a href="https://theeventchronicle.com/category/football-player/">Football player</a> <span>33</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-543"><a href="https://theeventchronicle.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">World</a> <span>52</span>
<ul class='children'>
	<li class="cat-item cat-counter tie-cat-item-550"><a href="https://theeventchronicle.com/category/tie-world/tie-travel/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Travel</a> <span>29</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-556"><a href="https://theeventchronicle.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-554"><a href="https://theeventchronicle.com/category/tie-world/tie-games/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Games</a> <span>1</span>
</li>
</ul>
</li>
	<li class="cat-item cat-counter tie-cat-item-1909"><a href="https://theeventchronicle.com/category/athlete/">Athlete</a> <span>23</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1171"><a href="https://theeventchronicle.com/category/cars/">Cars</a> <span>21</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2810"><a href="https://theeventchronicle.com/category/education/">Education</a> <span>21</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-19"><a href="https://theeventchronicle.com/category/rothschild-family/">Rothschild Family</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2099"><a href="https://theeventchronicle.com/category/housewives/">Housewives</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1971"><a href="https://theeventchronicle.com/category/basketball-player/">Basketball player</a> <span>17</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-562"><a href="https://theeventchronicle.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Life Style</a> <span>13</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2672"><a href="https://theeventchronicle.com/category/relationship/">Relationship</a> <span>13</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2237"><a href="https://theeventchronicle.com/category/businessman/">Businessman</a> <span>12</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1882"><a href="https://theeventchronicle.com/category/politician/">Politician</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1736"><a href="https://theeventchronicle.com/category/pets/">Pets</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1814"><a href="https://theeventchronicle.com/category/artist/">Artist</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1990"><a href="https://theeventchronicle.com/category/wrestler/">Wrestler</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3167"><a href="https://theeventchronicle.com/category/cbd/">CBD</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1916"><a href="https://theeventchronicle.com/category/model/">Model</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1752"><a href="https://theeventchronicle.com/category/website/">Website</a> <span>6</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1824"><a href="https://theeventchronicle.com/category/producer/">Producer</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-58"><a href="https://theeventchronicle.com/category/hillary-clinton/">Hillary Clinton</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-3386"><a href="https://theeventchronicle.com/category/gaming/">Gaming</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-111"><a href="https://theeventchronicle.com/category/nikola-tesla/">Nikola Tesla</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2681"><a href="https://theeventchronicle.com/category/social-media/">Social Media</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1993"><a href="https://theeventchronicle.com/category/stylist/">Stylist</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1834"><a href="https://theeventchronicle.com/category/tattoo-artist/">Tattoo artist</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1864"><a href="https://theeventchronicle.com/category/manager/">Manager</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-89"><a href="https://theeventchronicle.com/category/ebola/">Ebola</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2396"><a href="https://theeventchronicle.com/category/hobby/">Hobby</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-96"><a href="https://theeventchronicle.com/category/george-soros/">George Soros</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1900"><a href="https://theeventchronicle.com/category/dj/">DJ</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-4213"><a href="https://theeventchronicle.com/category/religion/">Religion</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1965"><a href="https://theeventchronicle.com/category/racer/">Racer</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2546"><a href="https://theeventchronicle.com/category/marketing/">Marketing</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2555"><a href="https://theeventchronicle.com/category/radio/">Radio</a> <span>1</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" style="margin-top: 40px; width: 350px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="search-3" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Contsct Us</div></div>			<div class="textwidget"><p><span style="color: #0099cc;"><strong>sinisavuk [at] opptrends.com</strong></span></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://theeventchronicle.com/drug-does-not-make-you-hero/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Drug%20Does%20Not%20Make%20You%20a%20Hero&#038;url=https://theeventchronicle.com/drug-does-not-make-you-hero/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Drug%20Does%20Not%20Make%20You%20a%20Hero%20https://theeventchronicle.com/drug-does-not-make-you-hero/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://theeventchronicle.com/drug-does-not-make-you-hero/&text=Drug%20Does%20Not%20Make%20You%20a%20Hero" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Drug%20Does%20Not%20Make%20You%20a%20Hero%20https://theeventchronicle.com/drug-does-not-make-you-hero/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-6" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-11">News</span></span><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/07/TR-3B-ufo-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/secret-plane-tr-3b-patent/">The USAs Most Secret Plane — TR-3B Patent is Now in the Public Domain</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 17, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/oklo-nuclear-reactor-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/nuclear-mega-reactor-africa/">2-Billion-Year-Old Nuclear Mega-Reactor Discovered in Africa</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">May 29, 2015</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/Rotschield-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/the-rothschild-bloodline-one-of-the-13-satanic-bloodlines-that-rule-the-world/">The Rothschild Bloodline: One of the 13 Satanic Bloodlines that Rule the World</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 20, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/key-insights-you-should-know-about-partnership-in-business/">
							<span class="date meta-item tie-icon">8 mins ago</span>							<h3>Key Insights you Should Know About Partnership in Business</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/franklin-scandal-the-washington-child-sex-ring-coverup/">
							<span class="date meta-item tie-icon">March 28, 2014</span>							<h3>Franklin Scandal: The Washington Child Sex Ring Coverup</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/your-aura-and-how-it-affects-others/">
							<span class="date meta-item tie-icon">March 29, 2014</span>							<h3>Your Aura and How It Affects Others</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/illuminati-pyramid-at-summit/">
							<span class="date meta-item tie-icon">March 30, 2014</span>							<h3>World Leaders Wear Bizarre Illuminati Pyramid at Summit</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/project-blue-beam/">
							<span class="date meta-item tie-icon">April 5, 2014</span>							<h3>What is Project Blue Beam?</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/rockefeller-rothschild-energy-cartel/">
							<span class="date meta-item tie-icon">April 15, 2014</span>							<h3>The Rockefeller/Rothschild Energy Cartel: Speculators, Cartels &#038; Myth of Scarcity</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169237974-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169237974-1');
</script>
<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.0' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://theeventchronicle.com/wp-admin/admin-ajax.php",
					data : "postviews_id=11628&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.0' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.0' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.0' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.0' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Caudex:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html><!-- WP Fastest Cache file was created in 0.21144986152649 seconds, on 23-03-21 14:53:14 -->