<!-- This page is cached by the Hummingbird Performance plugin v2.6.2 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://theeventchronicle.com/xmlrpc.php" />
	
	<!-- This site is optimized with the Yoast SEO plugin v15.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Randy Travis Net Worth 2020 - The Event Chronicle</title>
	<meta name="description" content="Country music singer, songwriter and actor Randy Travis recorded and released 21 studio albums. In this article read about his net worth 2020." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://theeventchronicle.com/randy-travis/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Randy Travis Net Worth 2020 - The Event Chronicle" />
	<meta property="og:description" content="Country music singer, songwriter and actor Randy Travis recorded and released 21 studio albums. In this article read about his net worth 2020." />
	<meta property="og:url" content="https://theeventchronicle.com/randy-travis/" />
	<meta property="og:site_name" content="The Event Chronicle" />
	<meta property="article:published_time" content="2020-10-14T16:25:03+00:00" />
	<meta property="article:modified_time" content="2020-10-15T11:58:25+00:00" />
	<meta property="og:image" content="https://theeventchronicle.com/wp-content/uploads/2018/08/Randy-Travis.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="800" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theeventchronicle.com/#website","url":"https://theeventchronicle.com/","name":"The Event Chronicle","description":"","potentialAction":[{"@type":"SearchAction","target":"https://theeventchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://theeventchronicle.com/randy-travis/#primaryimage","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2018/08/Randy-Travis.jpg","width":1200,"height":800,"caption":"Source: tasteofcountry.com"},{"@type":"WebPage","@id":"https://theeventchronicle.com/randy-travis/#webpage","url":"https://theeventchronicle.com/randy-travis/","name":"Randy Travis Net Worth 2020 - The Event Chronicle","isPartOf":{"@id":"https://theeventchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://theeventchronicle.com/randy-travis/#primaryimage"},"datePublished":"2020-10-14T16:25:03+00:00","dateModified":"2020-10-15T11:58:25+00:00","author":{"@id":"https://theeventchronicle.com/#/schema/person/93b96bde5af44240f2d8eaa9ca4e1ba6"},"description":"Country music singer, songwriter and actor Randy Travis recorded and released 21 studio albums. In this article read about his net worth 2020.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://theeventchronicle.com/randy-travis/"]}]},{"@type":"Person","@id":"https://theeventchronicle.com/#/schema/person/93b96bde5af44240f2d8eaa9ca4e1ba6","name":"John S.","image":{"@type":"ImageObject","@id":"https://theeventchronicle.com/#personlogo","inLanguage":"en-US","url":"https://theeventchronicle.com/wp-content/uploads/2020/09/2.jpg","caption":"John S."}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Feed" href="https://theeventchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Comments Feed" href="https://theeventchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Event Chronicle &raquo; Randy Travis Net Worth 2020 Comments Feed" href="https://theeventchronicle.com/randy-travis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theeventchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theeventchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://theeventchronicle.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://theeventchronicle.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/single.min.css?ver=5.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://theeventchronicle.com/wp-content/themes/jannah/assets/css/print.css?ver=5.0.7' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<script type='text/javascript' id='cookie-notice-front-js-extra'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","nonce":"94d39d69d2","hideEffect":"fade","position":"bottom","onScroll":"1","onScrollOffset":"100","onClick":"1","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"1","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2' id='cookie-notice-front-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://theeventchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://theeventchronicle.com/wp-json/wp/v2/posts/573" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theeventchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theeventchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://theeventchronicle.com/?p=573' />
<link rel="alternate" type="application/json+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Frandy-travis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theeventchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheeventchronicle.com%2Frandy-travis%2F&#038;format=xml" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#f98d00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-180x180.png" />
<meta name="msapplication-TileImage" content="https://theeventchronicle.com/wp-content/uploads/2020/06/cropped-favicon-32x32-2-270x270.png" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-573 single-format-standard cookies-not-set block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share post-has-toggle hide_share_post_top hide_share_post_bottom">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-dark main-nav-default-dark main-nav-below no-stream-item has-shadow has-normal-width-logo mobile-header-default">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 45px; margin-bottom: 30px;">

			
			<a title="The Event Chronicle" href="https://theeventchronicle.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://theeventchronicle.com/wp-content/uploads/2020/06/logo500.png 2x, https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" alt="The Event Chronicle" width="300" height="100" style="max-height:100px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-home" class="menu" role="menubar"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-208"><a href="https://theeventchronicle.com">Home</a></li>
<li id="menu-item-213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213"><a href="https://theeventchronicle.com/category/news/">News</a></li>
<li id="menu-item-210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210"><a href="https://theeventchronicle.com/category/finance/">Finance</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-211"><a href="https://theeventchronicle.com/category/health/">Health</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-214"><a href="https://theeventchronicle.com/category/science/">Science</a></li>
<li id="menu-item-212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-212"><a href="https://theeventchronicle.com/category/history/">History</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://theeventchronicle.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://theeventchronicle.com/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://theeventchronicle.com/category/net-worth/">Net Worth</a><em class="delimiter">/</em><span class="current">Randy Travis Net Worth 2020</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/theeventchronicle.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"Net Worth","@id":"https:\/\/theeventchronicle.com\/category\/net-worth\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-1835" href="https://theeventchronicle.com/category/actor/">Actor</a><a class="post-cat tie-cat-1793" href="https://theeventchronicle.com/category/music/">Music</a><a class="post-cat tie-cat-506" href="https://theeventchronicle.com/category/net-worth/">Net Worth</a><a class="post-cat tie-cat-1794" href="https://theeventchronicle.com/category/singer/">Singer</a></span>
		<h1 class="post-title entry-title">Randy Travis Net Worth 2020</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper"><span class="meta-author"><a href="https://theeventchronicle.com/author/john-2/" class="author-name tie-icon" title="John S.">John S.</a></span></span></span><span class="date meta-item tie-icon">22 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://theeventchronicle.com/wp-content/uploads/2018/08/Randy-Travis-780x470.jpg" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" loading="lazy" />
						<figcaption class="single-caption-text">
							<span class="tie-icon-camera" aria-hidden="true"></span> Source: tasteofcountry.com
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>Country music singer, songwriter and actor Randy Travis is worth an estimated $35 million. He has recorded and released 21 studio albums, one of them sold over 5 million copies worldwide. He also has acted in over 40 films and made television appearances. He is currently filming PaPa Noel a made for television Christmas film.</p>
<p>Despite his international success and over 30 years of stardom Travis is a country boy at heart. He grew up in North Carolina born in 1959 during a completely different era and living a far different lifestyle from what he lives today.</p>
<p>Unfortunately he recently suffered a stroke in Texas but it was publicized that he was released from the hospital but still in critical condition.</p>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
			<div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://theeventchronicle.com/tag/actor/" rel="tag">actor</a> <a href="https://theeventchronicle.com/tag/celebrity/" rel="tag">Celebrity</a> <a href="https://theeventchronicle.com/tag/music/" rel="tag">Music</a> <a href="https://theeventchronicle.com/tag/randy-travis/" rel="tag">Randy Travis</a> <a href="https://theeventchronicle.com/tag/songwriter/" rel="tag">Songwriter</a> <a href="https://theeventchronicle.com/tag/tv-star/" rel="tag">Tv Star</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper"><span class="meta-author"><a href="https://theeventchronicle.com/author/john-2/" class="author-name tie-icon" title="John S.">John S.</a></span></span></span><span class="date meta-item tie-icon">22 hours ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span></div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-10-14T16:25:03+00:00","datePublished":"2020-10-14T16:25:03+00:00","dateModified":"2020-10-15T11:58:25+00:00","headline":"Randy Travis Net Worth 2020","name":"Randy Travis Net Worth 2020","keywords":"actor,Celebrity,Music,Randy Travis,Songwriter,Tv Star","url":"https:\/\/theeventchronicle.com\/randy-travis\/","description":"Country music singer, songwriter and actor Randy Travis is worth an estimated $35 million. He has recorded and released 21 studio albums, one of them sold over 5 million copies worldwide. He also has","copyrightYear":"2020","articleSection":"Actor,Music,Net Worth,Singer","articleBody":"Country music singer, songwriter and actor Randy Travis is worth an estimated $35 million. He has recorded and released 21 studio albums, one of them sold over 5 million copies worldwide. He also has acted in over 40 films and made television appearances. He is currently filming PaPa Noel a made for television Christmas film.\r\n\r\nDespite his international success and over 30 years of stardom Travis is a country boy at heart. He grew up in North Carolina born in 1959 during a completely different era and living a far different lifestyle from what he lives today.\r\n\r\nUnfortunately he recently suffered a stroke in Texas but it was publicized that he was released from the hospital but still in critical condition.","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Event Chronicle","logo":{"@type":"ImageObject","url":"https:\/\/theeventchronicle.com\/wp-content\/uploads\/2020\/06\/logo500.png"},"sameAs":["#","#","#","#"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theeventchronicle.com\/randy-travis\/","breadcrumb":{"@id":"#Breadcrumb"}},"author":{"@type":"Person","name":"John S.","url":"https:\/\/theeventchronicle.com\/author\/john-2\/"},"image":{"@type":"ImageObject","url":"https:\/\/theeventchronicle.com\/wp-content\/uploads\/2018\/08\/Randy-Travis.jpg","width":1200,"height":800}}</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="Randy Lehrman Net Worth 2020" href="https://theeventchronicle.com/randy-lehrman/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2018/08/Randy-Lehrman-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Randy Lehrman Net Worth 2020" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/randy-lehrman/">Randy Lehrman Net Worth 2020</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">22 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Rasheeda Files for Divorce from Kirk Frost" href="https://theeventchronicle.com/rasheeda-files-for-divorce-from-kirk-frost/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2018/08/Kirk-Frost-and-Rasheeda-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Rasheeda Files for Divorce from Kirk Frost" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/rasheeda-files-for-divorce-from-kirk-frost/">Rasheeda Files for Divorce from Kirk Frost</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">22 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Rasheeda Frost &#8211; Net Worth 2020" href="https://theeventchronicle.com/rasheeda-frost-net-worth-bio-wiki/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2018/08/Rasheeda-Frost-Kirk-Love-And-Hip-Hop-Atlanta--390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Rasheeda Frost &#8211; Net Worth 2020" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/rasheeda-frost-net-worth-bio-wiki/">Rasheeda Frost &#8211; Net Worth 2020</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">22 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Philip Seymour Hoffman Net Worth" href="https://theeventchronicle.com/philip-seymour-hoffman/" class="post-thumb"><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2018/08/Philip-Seymour-Hoffman-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Philip Seymour Hoffman Net Worth" loading="lazy" /></a>
								<h3 class="post-title"><a href="https://theeventchronicle.com/philip-seymour-hoffman/">Philip Seymour Hoffman Net Worth</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">22 hours ago</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/randy-travis/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theeventchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="g0facf099d"  name="g0facf099d"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0;clip:rect(1px, 1px, 1px, 1px);position:absolute !important;white-space:nowrap;height:1px;width:1px;overflow:hidden;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aff00abf6d8569e6815044744fb1ed23" );document.getElementById("g0facf099d").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			
			<div class="container-wrapper tabs-container-wrapper tabs-container-4">
				<div class="widget tabs-widget">
					<div class="widget-container">
						<div class="tabs-widget">
							<div class="tabs-wrapper">

								<ul class="tabs">
									<li><a href="#widget_tabs-1-popular">Popular</a></li><li><a href="#widget_tabs-1-recent">Recent</a></li><li><a href="#widget_tabs-1-comments">Comments</a></li>								</ul><!-- ul.tabs-menu /-->

								
											<div id="widget_tabs-1-popular" class="tab-content tab-content-popular">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of List of Deep Underground Military Bases (DUMBs)" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What is GESARA?" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Prepare For Change: Important Cobra Announcement" href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/300001-e1500120470244-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Prepare For Change: Important Cobra Announcement" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/">Prepare For Change: Important Cobra Announcement</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 11, 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Only Three Countries Left Without a ROTHSCHILD Central Bank!" href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/rotschild-centrak-bank-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Only Three Countries Left Without a ROTHSCHILD Central Bank!" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/">Only Three Countries Left Without a ROTHSCHILD Central Bank!</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 30, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/laura-eisenhower-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/">Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 6, 2018</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#popular-posts-tab /-->

										
											<div id="widget_tabs-1-recent" class="tab-content tab-content-recent">
												<ul class="tab-content-elements">
													
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="7 Most Popular Applications of Laser Cutting and Engraving Systems in 2020" href="https://theeventchronicle.com/laser-cutting-and-engraving-applications/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/10/laser-engraving-banner-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 7 Most Popular Applications of Laser Cutting and Engraving Systems in 2020" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/laser-cutting-and-engraving-applications/">7 Most Popular Applications of Laser Cutting and Engraving Systems in 2020</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">1 hour ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="4 Reasons Why You Need a Retail Price Optimization Plan in 2020" href="https://theeventchronicle.com/retail-price-optimization-plan/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/10/optimization-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 4 Reasons Why You Need a Retail Price Optimization Plan in 2020" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/retail-price-optimization-plan/">4 Reasons Why You Need a Retail Price Optimization Plan in 2020</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">2 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="6 Tips for Maintaining Your Human Hair Weave – 2020 Guide" href="https://theeventchronicle.com/maintaining-your-human-hair-weave/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/10/Wavy-Hair-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 6 Tips for Maintaining Your Human Hair Weave – 2020 Guide" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/maintaining-your-human-hair-weave/">6 Tips for Maintaining Your Human Hair Weave – 2020 Guide</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">5 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="5 Tips &#038; Tricks for Maintaining an Above Ground Pool &#8211; 2020 Guide" href="https://theeventchronicle.com/above-ground-pool/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/10/Ground-Pool-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of 5 Tips &#038; Tricks for Maintaining an Above Ground Pool &#8211; 2020 Guide" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/above-ground-pool/">5 Tips &#038; Tricks for Maintaining an Above Ground Pool &#8211; 2020 Guide</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">7 hours ago</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Rasheeda Frost &#8211; Net Worth 2020" href="https://theeventchronicle.com/rasheeda-frost-net-worth-bio-wiki/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2018/08/Rasheeda-Frost-Kirk-Love-And-Hip-Hop-Atlanta--220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Rasheeda Frost &#8211; Net Worth 2020" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/rasheeda-frost-net-worth-bio-wiki/">Rasheeda Frost &#8211; Net Worth 2020</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">22 hours ago</span>		</div>
	</div>
</li>
												</ul>
											</div><!-- .tab-content#recent-posts-tab /-->

										
											<div id="widget_tabs-1-comments" class="tab-content tab-content-comments">
												<ul class="tab-content-elements">
																									</ul>
											</div><!-- .tab-content#comments-tab /-->

										
							</div><!-- .tabs-wrapper-animated /-->
						</div><!-- .tabs-widget /-->
					</div><!-- .widget-container /-->
				</div><!-- .tabs-widget /-->
			</div><!-- .container-wrapper /-->
			<div id="tie-widget-categories-4" class="container-wrapper widget widget_categories tie-widget-categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories</div></div><ul>	<li class="cat-item cat-counter tie-cat-item-1"><a href="https://theeventchronicle.com/category/uncategorized/">Uncategorized</a> <span>500</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-506"><a href="https://theeventchronicle.com/category/net-worth/">Net Worth</a> <span>142</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-110"><a href="https://theeventchronicle.com/category/science/">Science</a> <span>124</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-11"><a href="https://theeventchronicle.com/category/news/">News</a> <span>111</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-193"><a href="https://theeventchronicle.com/category/history/">History</a> <span>53</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1793"><a href="https://theeventchronicle.com/category/music/">Music</a> <span>52</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-117"><a href="https://theeventchronicle.com/category/health/">Health</a> <span>35</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2441"><a href="https://theeventchronicle.com/category/celebrities/">Celebrities</a> <span>34</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1787"><a href="https://theeventchronicle.com/category/television-personality/">Television personality</a> <span>33</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2"><a href="https://theeventchronicle.com/category/finance/">Finance</a> <span>30</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-558"><a href="https://theeventchronicle.com/category/tie-business/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Business</a> <span>27</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1847"><a href="https://theeventchronicle.com/category/rappers/">Rappers</a> <span>27</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1794"><a href="https://theeventchronicle.com/category/singer/">Singer</a> <span>25</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1761"><a href="https://theeventchronicle.com/category/actress/">Actress</a> <span>24</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1835"><a href="https://theeventchronicle.com/category/actor/">Actor</a> <span>22</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1724"><a href="https://theeventchronicle.com/category/style/">Style</a> <span>21</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-543"><a href="https://theeventchronicle.com/category/tie-world/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">World</a> <span>34</span>
<ul class='children'>
	<li class="cat-item cat-counter tie-cat-item-550"><a href="https://theeventchronicle.com/category/tie-world/tie-travel/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Travel</a> <span>13</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-556"><a href="https://theeventchronicle.com/category/tie-world/tie-foods/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Foods</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-554"><a href="https://theeventchronicle.com/category/tie-world/tie-games/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Games</a> <span>1</span>
</li>
</ul>
</li>
	<li class="cat-item cat-counter tie-cat-item-19"><a href="https://theeventchronicle.com/category/rothschild-family/">Rothschild Family</a> <span>18</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1579"><a href="https://theeventchronicle.com/category/house/">House</a> <span>15</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-561"><a href="https://theeventchronicle.com/category/tie-tech/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Tech</a> <span>15</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1909"><a href="https://theeventchronicle.com/category/athlete/">Athlete</a> <span>11</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1677"><a href="https://theeventchronicle.com/category/gambling/">Gambling</a> <span>10</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1818"><a href="https://theeventchronicle.com/category/reality-star/">Reality star</a> <span>9</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1171"><a href="https://theeventchronicle.com/category/cars/">Cars</a> <span>9</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1814"><a href="https://theeventchronicle.com/category/artist/">Artist</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-562"><a href="https://theeventchronicle.com/category/tie-life-style/" title="WordPress is a favorite blogging tool of mine and I share tips and tricks for using WordPress here.">Life Style</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2725"><a href="https://theeventchronicle.com/category/tips/">Tips</a> <span>8</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1869"><a href="https://theeventchronicle.com/category/football-player/">Football player</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2413"><a href="https://theeventchronicle.com/category/tv-show/">TV Show</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2711"><a href="https://theeventchronicle.com/category/sport/">Sport</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2237"><a href="https://theeventchronicle.com/category/businessman/">Businessman</a> <span>7</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-58"><a href="https://theeventchronicle.com/category/hillary-clinton/">Hillary Clinton</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-111"><a href="https://theeventchronicle.com/category/nikola-tesla/">Nikola Tesla</a> <span>5</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1971"><a href="https://theeventchronicle.com/category/basketball-player/">Basketball player</a> <span>4</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1882"><a href="https://theeventchronicle.com/category/politician/">Politician</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2672"><a href="https://theeventchronicle.com/category/relationship/">Relationship</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1916"><a href="https://theeventchronicle.com/category/model/">Model</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1990"><a href="https://theeventchronicle.com/category/wrestler/">Wrestler</a> <span>3</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1824"><a href="https://theeventchronicle.com/category/producer/">Producer</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2681"><a href="https://theeventchronicle.com/category/social-media/">Social Media</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1736"><a href="https://theeventchronicle.com/category/pets/">Pets</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1993"><a href="https://theeventchronicle.com/category/stylist/">Stylist</a> <span>2</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1834"><a href="https://theeventchronicle.com/category/tattoo-artist/">Tattoo artist</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2099"><a href="https://theeventchronicle.com/category/housewives/">Housewives</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1864"><a href="https://theeventchronicle.com/category/manager/">Manager</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-89"><a href="https://theeventchronicle.com/category/ebola/">Ebola</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-96"><a href="https://theeventchronicle.com/category/george-soros/">George Soros</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1900"><a href="https://theeventchronicle.com/category/dj/">DJ</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1965"><a href="https://theeventchronicle.com/category/racer/">Racer</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-1752"><a href="https://theeventchronicle.com/category/website/">Website</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2546"><a href="https://theeventchronicle.com/category/marketing/">Marketing</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2810"><a href="https://theeventchronicle.com/category/education/">Education</a> <span>1</span>
</li>
	<li class="cat-item cat-counter tie-cat-item-2555"><a href="https://theeventchronicle.com/category/radio/">Radio</a> <span>1</span>
</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper is-centered"><img alt="" src="https://theeventchronicle.com/wp-content/uploads/2020/06/logo300-footerx1.png" style="margin-top: 40px; width: 350px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="search-3" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="text-2" class="container-wrapper widget widget_text"><div class="widget-title the-global-title"><div class="the-subtitle">Contsct Us</div></div>			<div class="textwidget"><p><span style="color: #0099CC;"><strong>kravitzcj [at] gmail.com</strong></span></p>
</div>
		<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://theeventchronicle.com/randy-travis/" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Randy%20Travis%20Net%20Worth%202020&#038;url=https://theeventchronicle.com/randy-travis/" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Randy%20Travis%20Net%20Worth%202020%20https://theeventchronicle.com/randy-travis/" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://theeventchronicle.com/randy-travis/&text=Randy%20Travis%20Net%20Worth%202020" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>
				<a href="viber://forward?text=Randy%20Travis%20Net%20Worth%202020%20https://theeventchronicle.com/randy-travis/" rel="external noopener nofollow" title="Viber" target="_blank" class="viber-share-btn " data-raw="viber://forward?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-phone"></span> <span class="screen-reader-text">Viber</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="#"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://theeventchronicle.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="posts-list-widget-6" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular Posts</div></div><div class="widget-posts-list-container posts-list-big-first has-first-big-post" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="List of Deep Underground Military Bases (DUMBs)" href="https://theeventchronicle.com/list-of-deep-underground-military-bases/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-11">News</span></span><img width="390" height="220" src="https://theeventchronicle.com/wp-content/uploads/2020/06/military-base-768x368-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of List of Deep Underground Military Bases (DUMBs)" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/list-of-deep-underground-military-bases/">List of Deep Underground Military Bases (DUMBs)</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 29, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What is GESARA?" href="https://theeventchronicle.com/what-is-gesara/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/07/gesara-economy-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What is GESARA?" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/what-is-gesara/">What is GESARA?</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">October 24, 2016</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Prepare For Change: Important Cobra Announcement" href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/300001-e1500120470244-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Prepare For Change: Important Cobra Announcement" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/prepare-for-change-important-cobra-announcement/">Prepare For Change: Important Cobra Announcement</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">August 11, 2019</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Only Three Countries Left Without a ROTHSCHILD Central Bank!" href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/rotschild-centrak-bank-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Only Three Countries Left Without a ROTHSCHILD Central Bank!" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/only-three-countries-left-without-a-rothschild-central-bank/">Only Three Countries Left Without a ROTHSCHILD Central Bank!</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">January 30, 2017</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/" class="post-thumb"><img width="220" height="150" src="https://theeventchronicle.com/wp-content/uploads/2020/06/laura-eisenhower-220x150.jpg" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project" loading="lazy" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://theeventchronicle.com/laura-eisenhower-outs-secret-mars-colony-project/">Whistleblower Laura Eisenhower, President Eisenhower’s Great Grand Daughter, Outs Secret Mars Colony Project</a></h3>

		<div class="post-meta">
			<span class="date meta-item tie-icon">April 6, 2018</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-7" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Most Commented</div></div><div class="widget-posts-list-container timeline-widget" ><ul class="posts-list-items widget-posts-wrapper">					<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/laser-cutting-and-engraving-applications/">
							<span class="date meta-item tie-icon">1 hour ago</span>							<h3>7 Most Popular Applications of Laser Cutting and Engraving Systems in 2020</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/richard-matheson-net-worth/">
							<span class="date meta-item tie-icon">June 26, 2013</span>							<h3>Richard Matheson Net Worth</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/wendy-davis-net-worth/">
							<span class="date meta-item tie-icon">June 26, 2013</span>							<h3>Wendy Davis Net Worth</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/amy-schumer-net-worth/">
							<span class="date meta-item tie-icon">June 26, 2013</span>							<h3>Amy Schumer Net Worth</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/anna-wintour-net-worth/">
							<span class="date meta-item tie-icon">June 26, 2013</span>							<h3>Anna Wintour Net Worth</h3>
						</a>
					</li>
										<li class="widget-single-post-item">
						<a href="https://theeventchronicle.com/henry-cavill-net-worth-2013/">
							<span class="date meta-item tie-icon">June 26, 2013</span>							<h3>Henry Cavill Net Worth 2013</h3>
						</a>
					</li>
					</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="comments_avatar-widget-1" class="container-wrapper widget recent-comments-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments</div></div><ul></ul><div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169237974-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169237974-1');
</script>
<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div><script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/theeventchronicle.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"","lazyload":"","select_share":"","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.0.7' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://theeventchronicle.com/wp-admin/admin-ajax.php",
					data : "postviews_id=573&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			
</script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.0.7' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.0.7' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.0.7' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.0.7' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theeventchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Caudex:600,regular:latin', 'PT+Sans:100,100italic,300,300italic,regular,italic,500,500italic,700,700italic,800,800italic,900,900italic:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(0,0,0,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap" aria-label="Ok">Ok</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Ok"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
</body>
</html>
<!-- Hummingbird cache file was created in 0.34224486351013 seconds, on 15-10-20 14:02:52 -->